Honda D Series Forum banner

1 - 20 of 24 Posts

·
Registered
97 honda HX-07 STI
Joined
·
286 Posts
Discussion Starter #1 (Edited)
Here is the problem.. I ve been going thru the electrical system to find any bad or bare wires to cap em off or get rid of em. I almost always unplug the batt whenever i do any tinkering to be on the safe side. While I was removing a ton of bad frayed wires from the single din radio slot. There was a sudden arch. It happened just long enough for me to scramble in attempt to kill the power. However it stopped before I could do anything. Blowing a 50 amp accessory or option fuse in the engine bay fuse box. I found one blue 10 amp fuse blown in the fuse box under the steering wheel. What caused the ground out I believe was a pigtail that was run from the inside fuse box to a toggle switch for what I believe was fog lights that were long since gone. This pigtail I also believed caused the blown 50 amp fuse because it was plugged directly in to a open slot in fuse box under the dash. Which is how I figured it was the culprit. So fast forward. The engine turns over however pump does not prime and check engine light stays on. I did some research and I am going to check spark to see if it has any. I thought at first I may have blown the ign fuse but it was ok. Also I was reading that it could be a relay malfunction in conjunction there was mention of people resoldering the relay that kind of worries me. Just looking for thoughts based on what I mentioned already. Again I am gonna check spark today to see if there is any. Sorry about any typos
 

·
Registered
97 honda HX-07 STI
Joined
·
286 Posts
Discussion Starter #2
Getting ready to check the ECU..I have a idea do to research that it could be the ECU...Sadly also I did the Sniffer test and the is a burnt smell that is coming from the ECU.....
 

·
Registered
97 honda HX-07 STI
Joined
·
286 Posts
Discussion Starter #5
I am gonna pull it today and look at it...Kinda sucks. However I found a guy on ebay that is selling P28 chipped ECUs and he will set up launch control and Vtec engagement and will adjust a few things according to what little I have done for 100 bucks.
 

·
Registered
97 honda HX-07 STI
Joined
·
286 Posts
Discussion Starter #6 (Edited)
Well its been a bit started a new Job. And instead of buying a chipped ecu tunned and set. I figured I would run a virgin P28. My old one did fry I pulled the lid and verified one of the finals or Jumpers blew. So I got home last night threw in the ecu. Still notta Solid light nothing priminig. I m going to do some more research in the manual. At this point though I would appreciate any ideas...I m also going to look into the wiring make sure nothing else is burnt.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,014 Posts
check main relay
 

·
Registered
97 honda HX-07 STI
Joined
·
286 Posts
Discussion Starter #10
check main relay
Yea I will do that thanks for the idea. And if by chance it was the relay it would make sense...I ll keep you all advised.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,014 Posts
Yea I will do that thanks for the idea. And if by chance it was the relay it would make sense...I ll keep you all advised.
usually its the simplest repair/part that causes the most headaches.
 

·
Registered
97 honda HX-07 STI
Joined
·
286 Posts
Discussion Starter #12
usually its the simplest repair/part that causes the most headaches.
Well we may have found the culprit....And it would make sense. Due to having a bare heavy guage power wire being wired into a accessory slot in the under dash fuse box and thus grounding out during a wire clean up. The aftereffect was 1 Burnt ECU 2 blown 50 amp component fuse and 3 a blown Relay...On the upside I have clean virgin P28 I just bought and heavy 1 Si P28 ECU...However I may try to see if the Old ECU still works..Because it was only a small burn not epic by any means...Question is. Can something like that be repaired.
 

·
Registered
97 honda HX-07 STI
Joined
·
286 Posts
Discussion Starter #13
Hmmm the plot thickens......Still notta....Replaced the relay component fuse and ECU....Notta...hmmm. Still Solid Cel....
 

·
Registered
Joined
·
476 Posts
Is this a 92-95 chassis?

The under dash fuse you found blown, what fuse was it? Not it's descriptive function but position/number.

What's your actuall problem? No spark. Fuel pump not priming?
 

·
Registered
97 honda HX-07 STI
Joined
·
286 Posts
Discussion Starter #15
Its Alive thanks Guys.................Case Closed. :board-trip: Wasn't sure how I felt so I that was the only emoticon that would suffice.
 

·
Registered
Joined
·
4,006 Posts
what fixed it! posting the fix helps noobs or even more knowledgable people stumble upon a fix searching a problem they have
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,014 Posts
what fixed it! posting the fix helps noobs or even more knowledgable people stumble upon a fix searching a problem they have
this^^ so, new ecu, new fuses, and a new main relay?
 

·
Registered
97 honda HX-07 STI
Joined
·
286 Posts
Discussion Starter #18
this^^ so, new ecu, new fuses, and a new main relay?
Actually that's exactly it...See my Underdash fuse panel has the wrong Fuse diagrahm. So I was not sure where what went. Anyways at some point when the positive wire grounded out. I pulled several fuses including one that turned on the pump. So what I did was after I replaced the relay the 50 amp option fuse under the hood and the ECU I was still having problems. I went thru the underdash fuse block and pulled the bad fuse and replace each one. Then the solid check engine light went out and Fuel pump primed and was able to start the car. I needed some advice on one thing guys. And a lot of people will say don't do it. But I am gonna chip my ECU. I m stuck with a few no name options Toda and Mugen. This will give 2 step,FFS Vtec crossover,Rev limiter set to my spec and Being able to disable a few things. However I m trying to figure out what would be safe as far as VTEC Crossover I was thinking 3800RPMS Rev limit set to 7200,Disable Iacv (Because I don't have one with my IM). So that just leave what brand chipping service to go with.....

PS As a side not all the replies were very Helpful. That and a little bit of do it yourself will power and research. Well it got the Job done...Guys thanks you were a great help...Learning Feels :smartass: And for any Noobs reading this post first don't give up. Don't look for silver spoon info,Stick with it and do lots of research. And BUY A HONDA MANUAL.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,014 Posts
Id personally say get hondata or chrome, or something else that they may recommend on here since Ive seen nothing but good things said about them. Im sure someone who is running a good chip and tune can chime in with why its better than me just giving my personal preference.
 

·
Registered
97 honda HX-07 STI
Joined
·
286 Posts
Discussion Starter #20
Id personally say get hondata or chrome, or something else that they may recommend on here since Ive seen nothing but good things said about them. Im sure someone who is running a good chip and tune can chime in with why its better than me just giving my personal preference.
Yea for sure...I may do that if I keep it but for right now...This will be more cost effective for me in the long run....Honestly I wasn't sure on what a Good VTEC crossover would be and I want to go a set my rev limit at a good point tooo. Just looking for a happy medium...I might even set up my car for boost but nothing more than like 7-8 PSI....There is a place down here call track forged that will install and Dyno tune Hondata. And if I go boost I m gonna run with them. Like 800 all n. But for now just a chipping service is good for what I need
 
1 - 20 of 24 Posts
Top