Honda D Series Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
362 Posts
Discussion Starter #1
setup: d16y8 with obd1 conversion/chipped.. 105300 zex cam with stock retainers but zex springs. 10.5 compression srp pistons. SRP camgear. I/H/E and msd ignition kit.

engine got screwed on a dyno with an unintended shot of nitrous. Block, pistons, rings and rods were replaced whilst the mechanic claimed the head was fine. This is a y8 head with the 105300 cam and zex springs. After the rebuild i kept hearing a diesel like tapping sound which the mechanic said was the 'rocker'.. this sound was not there before the nitrous episode. Anyway i complained about it to the guy thrice..it wasnt unbearable but i just didnt like the constant tapping sound at idle etc.

Today, whilst driving the tapping sound suddenly increased by almost two fold. I take the car to the workshop and the guy informs me of some problem with the same rocker that was making that tapping sound.. says 'the rocker tensioners' broken.. i've been handed two pieces of metal that came out the head.. and was told i can drive real slow , otherwise there'll be excessive damage to the engine.. They'll be letting me know how to go about fixing it.. i took pics of the two parts..they simply took the tappet cover off, and this round cap from the LMA was lying in the oil at the bottom..then they took the cylindrical object out..any of you guys know what this is? any clue why the rocker was making that sound? what caused it to snap or whatever and how to go about fixing it?

thanks in advance..
 

Attachments

·
Registered
Joined
·
362 Posts
Discussion Starter #3
um..is that as simple as it is? because the guy kept saying i'd have to change the engine head.. and thats a big problem for me because theres no other y8 head available in the country.. only y5's and i cant install my zex cam in there..

below is a pic of where this part came from.. its the second from the left on the LMA bridge.. theres a blue arrow pointing to it..
 

Attachments

·
Registered
See above...
Joined
·
13,322 Posts
Those are the Lost Motion Assemblies...just find another one and pop it in. I don't see them being different.
 

·
Registered
Joined
·
362 Posts
Discussion Starter #5 (Edited)
oh ok, thanks!

Btw, given the situation..wouldnt that same noisy rocker, that led to this broken lma have gotten screwed up in the process? And isnt there a chance of damage being caused to the camshaft too?
 

·
Registered
See above...
Joined
·
13,322 Posts
Could have, you just need to remove the 14 bolts holding down the valvetrain assembly and check. Cake work...
 

·
Registered
Joined
·
308 Posts
um..is that as simple as it is? because the guy kept saying i'd have to change the engine head.. and thats a big problem for me because theres no other y8 head available in the country.. only y5's and i cant install my zex cam in there..

below is a pic of where this part came from.. its the second from the left on the LMA bridge.. theres a blue arrow pointing to it..

Don´t listen to the person that told you that, obviously he don´t know what he´s talking about.

You can buy a new one here. $30,85

http://www.hondaautomotiveparts.com/auto/jsp/mws/prddisplay.jsp?inputstate=5&catcgry1=DEL+SOL&catcgry2=1993&catcgry3=2DR+SI&catcgry4=KA5MT&catcgry5=CYLINDER+HEAD+(SI)
 

·
Registered
Joined
·
362 Posts
Discussion Starter #9 (Edited)
thanks for the help Adio, blk92!

Tranzex: engine was rebuilt about a month and a half ago. when they started it the first time, i heard this tapping sound but the guy said i should just go for the break-in, and that they'd adjust the valve lash right after..that the sound was coming from the rocker "due to it not being lubricated enough and once vtec kicks in it'll take care of it" .. then after the break in, the tapping noise was still there after they adjusted the valve lash.. thats when they said that it was "just the rockers, theres no way around the tapping sound, if it bothers you much you'll have to change the head"..

i drove it with the sound.. although its weird lets say i parked at a traffic light, at idle it would take at least 10-15 seconds and then it would start. I'd rev slightly the sound'd go away, then come back as soon as i take my foot off..the mechanic said it was due to oil pressure, that when it was low it'd be noisy, otherwise not.

then this whole LMA breaking thing happened yesterday right after a run with this toyota 4AGE ..the noise had really increased right after...took it to the workshop where they took the tappet cover off, the cap off the top (in the pic) was lying in the oil at the base.. they took a sharp object and pulled the loose LMA out of the bridge..
 

·
Registered
Joined
·
362 Posts
Discussion Starter #11
Pakistan (no i do not have a bomb strapped to my chest and i do not have a camel parked in my garage :) ).. there are only y5's here.. its a different y5 than the ones you get though..they have roller rockers but the vtec crossover is at 5k, all valves open at 3k...i wanted a cam, so i had to order this head off of ebay too.. had a friends dad (pilot) bring it with him from newyork on his way back. cost around 320 Dollars, plus the cam and springs etc after duties were preeeety expensive too.

there might be a few d15's around though..if the LMAs and the rocker arm are compatible i could try getting parts from that..
 

·
Registered
Joined
·
1,281 Posts
hmm ur y5 is like our vti ... thats why i was curious hehe...

if a d15b/z6 type of head is available in surplus form? ur better of getting that and using that.. (if the parts for that is more available)

because for me.. the y8 head is only as useful if u have the parts for maintenance etc and in this case.. if u have a prob it wud be an easy fix...

maybe u guys have Aramex ? u can send it to their office in NY so they ship it to their warehouse and u just pic it up..

anyways.. we dont have y8's here so.. we always used z6 style heads.. although there are sum peeps local to me who wants a y8 too.. but i always tell them.. lol go get it and if sumthing fucks up.. where do we get replacements?

- how did an unintended shot of nitrous happen? sum1 shot it while u had ur back on ur car? hehehe
 

·
Registered
Joined
·
362 Posts
Discussion Starter #13
yep! they're called VTi's here too.

i think there are a few d15b's around..would the y8 zex cam and zex springs fit in there though?

no Aramex here :D..

oh the nitrous lol..you wouldnt believe it..the guy got the jets wrong :p.. made 211 whp or so right before white smoke started billowing out the hood and tailpipe. They took all responsability for it though and replaced the block, rods, pistons, rings. only thing they left unattended was the head and that just screwed up. I wanted 50 shot, they uh..ran a little over a hundred or so by mistake.

The owner of the shop had a 550 whp turbo'd b20 95 civic..and has worked on loadsssss of cars so i dont get how he made such a stupid mistake..
 

·
Registered
Joined
·
1,281 Posts
i dont care if he made a civic that made 5000whp and shot to the moon..

his work on his car should reflect his work on costumers.. or dont start a shop at all.. haha...

yes the y8 cam will work with a z6 head.. just as long as that 550whp turbo b20 guy doesnt install it for u.. lol
 

·
Registered
Joined
·
362 Posts
Discussion Starter #15
LoL ! true.

hmm..i'll try finding a z6..those in good condition are harder to find than d15's here though. will the cam not fit a d15 head?
 

·
Registered
Joined
·
362 Posts
Discussion Starter #18
lol @ sexy time! I make hand party over pamela ya!

Actually they deliberately show the most underdeveloped rural areas on tv..the cities are nothing close :) from porche,s and audi's to a ferrari and lambo distributors that are in the works. The whole car trend did start late but we've got our fair share of heavily modded supra's , 350z's , skylines, evo's etc...mostly jap stuff, only a few vettes.

That being said, will the y8 cam fit a d15 vtec head ?
 
1 - 20 of 28 Posts
Top