Honda D Series Forum banner

1 - 6 of 6 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
ok i changed out my Imput shaft bearing on my tranny and all seemed to go smooth but after installing everything i have no reverse gear, i put everything back according to a real good how to and the honda tech book, it dosent even want to try and go in, does anyone have any suggestion on what the prob might be.


car 1996 hatch
tranny s40 i think is the number
motor d16y7
 

·
Brokedick Millionaire
Joined
·
40,290 Posts
you put the reverse gear in upside down.

First tranny I watched being done, this happened. I've never done it myself though.

beveled teeth UP on a sohc tranny
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #3
ok i tore everything down again and installed everything per honda tech manual. my finding seem to be the reverse shift fork the prblem

when you try to shift into reverse the shift fork has some sort of arm thats on a spring (Part 4)

it look like part 5 the little pin wont move the spring arm so that the reverse wont engage. so im gonna try and replace the reverse shift fork. hopefully that will fix my problem.
 

·
Brokedick Millionaire
Joined
·
40,290 Posts
You did have all the check balls in place, countershaft locked in, before trying any bench shifting right?
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #5
yeah all check ball in place countershaft is sitting where it should be, im gonna take it in on monday and see if i can get it fixed.
 
O

·
Guest
Joined
·
0 Posts
Discussion Starter #6
a little late reply but what ended being the problem??
 
1 - 6 of 6 Posts
Top