Honda D Series Forum banner

1 - 19 of 19 Posts

·
Registered
00' Honda Civic EX
Joined
·
1,540 Posts
Discussion Starter #1
I've had my chipped p28 from Xenocron for a while now. It runs great...but when it's cold, it idles at 2 grand lol...when the motor warms it idles at 800 or 900 which is right where I want it. What would make it idle so high when it's cold? Is it anything I could change quickly if I opened the map in Crome and then reburned it to the same chip?
 

·
Administrator
93 cx hatch
Joined
·
16,376 Posts
just about every car does this, not sure if its as high as 2k though, i think my ep is close to that and i have no ecu mods, my 99 ex also did the same
 

·
Registered
00' Honda Civic EX
Joined
·
1,540 Posts
Discussion Starter #3
well yea my old p2p ecu did it too but not at 2 grand. It only idled at like 1400 when it was cold before I got the p28 chipped. And it's rich as fuck before the motor warms up too, but I think that's normal. Not the 2 grand part though. It's not really a big deal. It's just annoying as hell. I have to let the car sit and warm up for like 10 minutes before I drive lol
 

·
Registered
Joined
·
9,921 Posts
i love honda said:
well yea my old p2p ecu did it too but not at 2 grand. It only idled at like 1400 when it was cold before I got the p28 chipped. And it's rich as fuck before the motor warms up too, but I think that's normal. Not the 2 grand part though. It's not really a big deal. It's just annoying as hell. I have to let the car sit and warm up for like 10 minutes before I drive lol
yeah dude, same with mine, I dunno its just cause of the cold weather?? lol I really dont know......
 

·
Registered
98 Civic EX
Joined
·
3,189 Posts
it's normal...2k is kinda high, but the ECU has a high performance mod to it...and BTW, you don't ahve to wait for the motor to drop down to normal idling to drive it...you can still drive the car with it idling at 2k, hell you can do it 3k...just be careful not to slip the clutch to much...
 
I

·
Guest
Joined
·
0 Posts
Isnt that the FITV? Letting small amounts of air through, and coolant while the car warms, and once warm it will close and begin fully operating off of the IACV?
 

·
Registered
Joined
·
3,818 Posts
Open Loop = high idle, no coolant flow to help engine warm up, extra fuel being dumped to aide in the warming up process

Closed Loop = idle comes down and normal everything
 

·
Registered
Joined
·
655 Posts
AS long as it comes back down i think it is fine. The car is COLD.
Mine does that also. You have a problem if it is at 2K all the time and after warm up.
 

·
Registered
Joined
·
406 Posts
yeppers thats normal, i thought my car had some kind of problem when i first got it running when it did that, but nope, its supposed to do that. :)
 

·
Registered
ej1
Joined
·
533 Posts
my catr idles high when its cold......like 1500 or 1700....but that is cause my coolent lines on tb are bypassed....i had mine chipped for a while and it did'nt idle any higher then it did before....its probably jsut the cold weather cause were i live...its hella cold right now
 

·
Registered
Joined
·
286 Posts
same here..chipped p72 for my ride..problem i have (sorry to the OP) is when i turn my steering wheel a little bit my idle jump up..weird..any one else?
 

·
Registered
Joined
·
5,015 Posts
mine is around 1900rpm stock ecu, 00ex, but its NH and its -10 outside in the morning and at night it gets even colder, 15min of idle and STILL not fully warmed lol.
 

·
Cool User Title Here
Joined
·
6,900 Posts
You could open the map up in the latest version of crome (1.1.8), then click on tools, then Advanced Tables.

You should see an option for idle speed vs ECT...this is where you make these adjustments.
 

·
Registered
Joined
·
2,515 Posts
gaowee said:
same here..chipped p72 for my ride..problem i have (sorry to the OP) is when i turn my steering wheel a little bit my idle jump up..weird..any one else?
That's because you have power steering. Turning the wheel increases the load on the engine, so the idle blips a little.
 
1 - 19 of 19 Posts
Top