Honda D Series Forum banner

1 - 14 of 14 Posts

·
formerly Kit88
ek hatch
Joined
·
6,233 Posts
Discussion Starter #1
this problem is on my dd 96 hatch

I put a diff on my tranny cause mine was damaged, but it has a strange whining noise, that gets louder and louder going fast.

On 1st gear the sound is soft, but on 4th and 5th gear is loud, on accel and descel.

but could be wrong ???

bad shimming on the diff, or maybe I put the wrong fd ring ???

I did not count the theets on the FD and shaft gear , I did not use the same fd ring.

And I´m also still having the problem with the pedal , is too stiff, stiffer than my spec clutch on my drag car, and as soon as I release the pedal clutch from the floor about 1 or 2 " the the car jumps inmediatly, I change the cluch pump and same problem, did a purge on the systems and it works better for a few hours, then the problem is back.

Bad slave cilinder ??? bend fork release bearing ???
 

·
formerly Kit88
ek hatch
Joined
·
6,233 Posts
Discussion Starter #2
Another issue is that when I press the clutch pedal the idle goes from 900 to 500 rpm´s.

And rigth now I just found a fluid leak on the clutch rubber hose.
 

·
Classic Man
Civic
Joined
·
16,355 Posts
what is the clearance between the shim and the diff hugo?

high pitched whine/squeal was resolved by shimming the diff to have .004 clearance on project lowball.


sounds like your clutch slave is done or the hydraulic line is done??
 

·
Registered
My civic
Joined
·
2,340 Posts
Odd that you get a 500 rpm drop when press press your clutch. Sounds like its binding or draggin on the flywheel.
 

·
Registered
See above...
Joined
·
13,322 Posts
If that's the diff I got you then I know it was fine before it was pulled...so it's either a shim issue or a hydro issue. Maybe a CS bearing is walking out? I hope you tapped it back into place though.
 

·
formerly Kit88
ek hatch
Joined
·
6,233 Posts
Discussion Starter #9
If that's the diff I got you then I know it was fine before it was pulled...so it's either a shim issue or a hydro issue. Maybe a CS bearing is walking out? I hope you tapped it back into place though.
I´ll remove the tranny by the weekend, now the car is parked.

And I got a new clutch line
 

·
formerly Kit88
ek hatch
Joined
·
6,233 Posts
Discussion Starter #10
bump for some advice
 

·
formerly Kit88
ek hatch
Joined
·
6,233 Posts
Discussion Starter #13
1 - 14 of 14 Posts
Top