Honda D Series Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter #1
hey guys i place the injectors of z6 in my y7 but the car not work
in the ritch and lean gauge yhe indicator always it was in ritch... and no have a powerrrrrr

that I must do so that these injectores work??:(
 

·
Registered
Joined
·
1,885 Posts
Z6 injectors are 240cc, y7 are 190cc. get 96-00 llx or DX injectors.
yup yup

jua pablo botello - also don't forget the differences between obd1 and obd2 injector clips but i assume you've got that figured out if you were able to run the car for a bit.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #4
I Change The Plugs Or Clips For The Ob1 But Not Work
The Injectors Send Much Fuel... And The Mix Is Very Very Rich...
My Injectors Oem It`s 190cc

Help Me Please...;)
 

·
Registered
Joined
·
999 Posts
just put back the y7 injectors...
 

·
Registered
96dx saloon
Joined
·
990 Posts
your computer is sending too much fuel because it thinks you are using 190cc instead of the 240cc that you put in there. i put the ex injectors in my car, and it gets horrible gas mileage. you will need to get it tuned to compensate for the extra fuel.

ryan
 

·
Registered
96dx saloon
Joined
·
990 Posts
with all the modds in my sig, i still have the stock p05. it is not happy. there was a huge dead spot below 3k. talking to my tuner, he told me to go ahead and put them in and it did take care of my dead spot, but killed the mpg. he has my new computer and hondata and should be getting it back to me this week.

ryan
 
1 - 9 of 9 Posts
Top