Honda D Series Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
777 Posts
Discussion Starter #1
i have a t3/t4. i have a 0.065 restrictor installed. it smokes under load alot and on idle a little bit. on the cold side of the turbo there is oil. is there anything i can do about this besides rebuilding it or buying a new one. is there a way to identify the problem 100%. thanks in advance
 

·
Registered
Joined
·
777 Posts
Discussion Starter #3
of oil pressure? or boost. it started smoking on idle
 

·
I can't read...
Joined
·
10,170 Posts
of oil pressure? or boost. it started smoking on idle
oil pressure. T-series turbos require only 30psi of oil pressure. i think hondas put out like 90psi at operating tempature.
 

·
Registered
Joined
·
777 Posts
Discussion Starter #6
i dont have a way of checking the oild pressure at the turbo. my oil return like looks like a j rather than a straight line, could that be the problem?
 

·
I can't read...
Joined
·
10,170 Posts
i dont have a way of checking the oild pressure at the turbo. my oil return like looks like a j rather than a straight line, could that be the problem?
i don't think thats the problem. ive seen some wild bends in oils lines that never caused a problem.

so are you blowing oil through both sides then? hot and cold sides?

have you checked you oil drain line to make sure there are no obstructions?

its sucks man. i hate this trial and error BS. i went through the same shit with mine last year.
 

·
Registered
Joined
·
777 Posts
Discussion Starter #8
there are no kinks i will try another clear hose to see if it gets clogged up. yes both sides hot and cold
 

·
Registered
Joined
·
777 Posts
Discussion Starter #10
ok thats fine. but what caused its death? too much oil..
 

·
I can't read...
Joined
·
10,170 Posts
ok thats fine. but what caused its death? too much oil..
thats what happened on my t3...only i didn't use a restrictor. what kind of restrictor were you using?
 

·
insert user title here
domestic.
Joined
·
3,014 Posts
blown seals for sure. if its not a china turbo you might be able to send it to a shop that rebuilds turbos for either service or credit for another turbo
 

·
Registered
Joined
·
777 Posts
Discussion Starter #13
i just warmed it up and drove it and no smoke what so ever. this is after an oil change
 

·
Defender of the D
Joined
·
2,495 Posts
hmmm.. that does sound peculiar so it don't smoke now that u changed the oil?? keep us informed as to what the culprit ends up being..
 

·
Registered
Joined
·
777 Posts
Discussion Starter #15
trust me if i find anything out you guys will be the first to know
 

·
Registered
See above...
Joined
·
13,322 Posts
Guessing you just used the same oil as the last few changes? Did it start smoking within the time you changed the oil the last time?
 

·
Registered
Joined
·
777 Posts
Discussion Starter #17
Guessing you just used the same oil as the last few changes? Did it start smoking within the time you changed the oil the last time?
this is its first oil change. castrol 1040.....
 
1 - 18 of 18 Posts
Top