Honda D Series Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #6
no the dizzy isnt getting any spark.. i have put several different distributers on it... plugs and wires seem just fine.
 

·
OMG TOTALLY COOL TITLE!!!!
88 y49 crx
Joined
·
3,888 Posts
hows ur main relay? is ur pump priming also? ive had my main relay go out and it wouldnt spark or prime fuel pump.
also check dizzy connections to see if any wires are coming loose or bad or anything out of norm
 

·
Hi hater!
Joined
·
12,548 Posts
so nobody has any advice huh?? lame
So sorry you cant figure problems out on your own and then call people lame when we give advise. There are only a few things that can be wrong here check your fucking wiring try that. Has there been any kind of conversion harness shit like that try giving us some more so we can give you some more fucking lame :haha:
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
look.. no offense or anything.. i have been stumped for a while with this problem. im not calling you guys lame by any means.. just the fact that i cant get it started is lame. i apreciate all and any advise that you offer. obviously i need you guys. no need to get all hostile. sorry if i offended you.

and yes the pump kicks in and i hear the clicks from my relay, fans turn on and the whole nine yards.... who ever owned the car before i put in a different motor. it blew and they dropped a different motor in it days after i bought it. it ran for three days in my possession. im not sure even which wiring harness is on the car.. eg or ek. but i do know that the car originally had vtec, and it doesnt now. she throws the code 21 at me. im pretty sure the original motor used to be the d16y8. the ecu is still the same.. but now the motor is non vtec. i have checked the harness to see if there is current going to the dizzy and that is a yes. what other info might you guys need? ill be sure to watch my p's and q's from now on...
 
1 - 13 of 13 Posts
Top