Honda D Series Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1 (Edited)
I have two eg hatchbacks one is a 95 dx with a jdm d15b vtec i think it has a ex harness in it but its not in the best shape and a 92 dx with d15b7. I am planning to swap the motors out with each other. i was looking at the plug on the shock tower bc i am going to use the engine harness thats with the d15b7 in the 95 and vice versa.I noticed a couple differences the location of the D11=throttle position sensor(pink/black) wire on my 92 is a mint green? I am also missing : D21=sensor ground 1(green/blue) D17=MAP sensor(pink/white) D19=sensor voltage for MAP(yellow/green)
The map sensor is mounted on my firewall in the 92 so the missing wires on the shock tower plug sorda make sense.
Im just not sure on what i will have to do to make everything work flawlessly. I know I can repin the plugs. Has anyone done this before maybe a guide or write up on it??
 

Attachments

·
Premium Member
Joined
·
5,819 Posts
There plug and play for the most part. Honda likes to change its wire colors. The 92 harness in the 95 is where you will have a little issue cause of the map sensor not being wired into the harness. The 92 all so doesn't have VTec wired in,not a problem if your not using a VTec motor.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
im mostly worried about someone that has possibly re-pinned the plugs I looked at all my ecu plugs on the passenger side and have wrote all the colors down and their location (a1 a2 etc etc) i have found that i have a a8 wire that according to a couple obd1 pin diagrams should be empty?and b8 power steering pressure switch(i dont have power steering i assume its prewired ). I suppose ill just have to swap and see what problems arise if any at all.
 

Attachments

1 - 4 of 4 Posts
Top