Honda D Series Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
271 Posts
Discussion Starter #1
i was driving tonite for about 35 minutes which I hardly hit boost...then i looked at my temp gauge it was about 3/4 up and i quickly shut off the AC and turned to heat and blew the fan to highest setting which lowered the temp gauge back to normal which is about halfway. Later on, I turned off the heat and let the car idle for few minutes and temp gauge was still at halfway. anyone know what the problem might be?

Tonight was about 75 degrees, but with little to moderate rain hence I turned on the AC.
 

·
Registered
Joined
·
2,692 Posts
Check the fan in front of your radiator, check coolant level, check water pump for leaking (probably not the problem because the car went back donw to normal...), thermostat might be bad.......

my guess is low coolant or bad fan/relay
 

·
Registered
Joined
·
271 Posts
Discussion Starter #4
Fluid level is about the same, the fan apparently does turn on....I will change the coolant this weekend...shouldnt be any air in system since I never had to bleed it and radiator is full. Could this be because of my AC being on and the turbo manifold being so hot??
 

·
Registered
Joined
·
2,692 Posts
maybe.......it could be anything.

I know that when my car overheated it was because my fluid level was low. Im not saying that yours is, but the reason im telling yous this is because even though the coolant was low, my car wouldnt overheat while i was driving, EXCEPT for one time. When it was raining outside and i had my a/c on. I think something prolly just got hot under there, and you a/c didnt help it any because your engine was working that much harder. Try driving it again without being in the rain, a/c on and everything....it shouldnt overheat.
 
1 - 5 of 5 Posts
Top