Honda D Series Forum banner

1 - 20 of 23 Posts

·
Registered
ek9
Joined
·
49 Posts
Discussion Starter #1
I just made a conversion harness for a 0bd1 disributor to go into my obd2a civic. some wires seem like they arent in there right place. here is a pic of the harness and a little guide i follow for the difference in color of the wires. if anyone has done this please post some info
 

Attachments

·
Registered
ek9
Joined
·
49 Posts
Discussion Starter #5
no i have not tested it yet but i am going to test it tonight.

i didnt buy one because i had all the supplies to make one. i have a left ver obd1 harness
 

·
Registered
ek9
Joined
·
49 Posts
Discussion Starter #13
Onatop do the pictures that i posted look correct.. Also it say that the obd1 blue/white wire is suppost to go to the red wire on the obd2 plug. i just connected the white and blue wire from the obd1 to the white and blue wire from the obd2
 

·
Premium Member
Joined
·
5,819 Posts
it looks right from what i can see in the pic...
 

·
Registered
ek9
Joined
·
49 Posts
Discussion Starter #15
ok well just to make sure this is what i have
OBD1 OBD2
slot 1. yellow green / yellow green
slot 2. blue / blue green
solt 3.orange blue / orange blue (very faded) dont know
slot 4.orange / orange (again very faded)
X
slot 6.blue yellow / white
slot 7.white blue / white blue
slot 8. white / blue yellow ?? (It says it needs to go to black there is none?)
slot 9. blue / blue
slot 10. black yellow / black yellow
 

·
Premium Member
Joined
·
5,819 Posts
ok well just to make sure this is what i have
OBD1 OBD2
slot 1. yellow green / yellow green
slot 2. blue / blue green
solt 3.orange blue / orange blue (very faded) dont know
slot 4.orange / orange (again very faded)
X
slot 6.blue yellow / white
slot 7.white blue / white blue
slot 8. white / blue yellow ?? (It says it needs to go to black there is none?)
slot 9. blue / blue
slot 10. black yellow / black yellow
that sounds right...when i did mine the wires from both plugs where straight across...
 

·
Registered
ek9
Joined
·
49 Posts
Discussion Starter #17
ok im going to go hook her up and do my ignition coil. hopefully post a pic of it out of the garage for the first time this year
 

·
Registered
ek9
Joined
·
49 Posts
Discussion Starter #19
My jumper harness worked perfectly. my ek started right up! finally have a mini me heres a pic of the finished product
 
1 - 20 of 23 Posts
Top