Honda D Series Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
im doing a coversion on my 91 civic si from obd0 to obd1. i need a p28 pinot diagram. i need to hook up the ytec and the 4 wire o2. i have everything just not sure where the wires for both of those items come out of the ecu. please help me. i have found some diagrams but they are all for integra swaps and i have a zc/z6 motor. i would like to run vtec in it the right way. thank you.
 

·
Premium Member
Joined
·
5,819 Posts
the diagram for the obd-1 integra is the same for the obd-1 civic...this diagram should help you..

[/URL] Uploaded with ImageShack.us[/IMG]
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
do i need the knock sensor to be hooked up for my motor i have or is it just for integra? my goal is to not get a cheak engine light when i turn my car on. thank you for the diagram it helped me tripple cheak my work. i seem to have all the wires hooked up right. thanks man.
 

·
Premium Member
Joined
·
5,819 Posts
You do not need the knock sensor or the iab.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #5
just hooked up my obd1 and my car revs high. ajusted distibuter and air and it still is not right. the noches on the crankpully are not alligned. cant figure it out. also how do i cheak if my vtec is working,
 

·
Registered
99 civic hatch
Joined
·
2,015 Posts
could be a vacuum leak. if crank pulley is not lined up then maybe your timing is incorrect. But by the sound of it you kind of don't know what you're doing. Do you have a friend with experience that can help you?
 

·
Registered
Joined
·
42 Posts
Discussion Starter #7
timming is right i cheaked it before i installed the obd1 conversion. evrything lined up.. and i know enought to get by man. juthis conversion has me baffeled. i dont know why my timing wont line up. the distubuter is all the way forward and it wont rev lower.
 

·
Registered
91 Civic
Joined
·
1,183 Posts
if you cant getthe dizzy to line up and you didnt mess with the timing belt mabye you usingthe wrong plug wire?
 

·
Registered
Joined
·
42 Posts
Discussion Starter #10
no i did not swap the intake. i figured it would be fine from the zc. and wrong plug wires? would that make a difference? i am running d16a1 wires. i have one more question. when u do a mini me swap like mine. zc bottom and z6 head do u need to use the zc crank pully or the z6 crank pully? and are they different in timming mark positions? i bought the swap like that so im not sure. any information would help. another thing that happens when i swaped from obd0 to obd1 is the car idels up and down.
 

·
Registered
Magnum RT
Joined
·
1,409 Posts
What codes are you throwing (if any)? Sounds like your IACV is bad/not connected if it's idling up and down. Also, if the TPS isn't set properly, this can cause the up/down idle.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top