Honda D Series Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
my qustion is..i just got a jdm D15b vtec swap done..and i notice that i don't have any injector pluse..i chg the injectors and check power at the resis box..and every thing i did check fine when i did both..i get spark but no injector pluse..is it possible my dizzy was wire wrong..i know the guy that did it repin the d15b vtec dizzy to work with my harness..idk why and he could use the d16z dizzy..i need help..
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
how do you know the injectors aren't opening? Did you use a stephoscope or screwdriver to listen at the injector to see if there clicking?

Use a noid light to see if your getting power and a signal to the injector connector. If you are the injectors are bad. if not check the main relay. if that's good switch the ecu for a known good one. if still nothing, you have a cut wire in the injectors wiring.

This is all dependent of course if your getting 12 volts at the battery and all your grounds are good and clean.
 

·
Registered
Joined
·
2,405 Posts
check the injector ground on the thermostat, alot of people forget to re-attach it. esp on a engine swap
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
i have did all that..but i recently chged the resistor box.. i tried start the motor and notice that my plugs are wet..so i'm getting fuel..my next problem is..no spark..any help..i still got my d16z vtec dizzy..any way i can use that.could the dizzy be be hook up wrong..
 
1 - 4 of 4 Posts
Top