Honda D Series Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
this is my first engine ive ever messed with really, its a d16y8 out of a 99 civic ex. its automatic and everything is bone stock. i got my hands on a z6 stock cam awhile back and put it in, ran no problem. recently got a brand new comp zex cam for a d16z6 for 100 bucks on CL still in original plastic. warranty included.

i found this thread which says he swapped it with stock everything no problem.
D16Z6 Comp Cams 59300 dyno test - Honda-Tech

now i installed mine with an aem cam gear, and did a valve lash adjustment all to stock spec.

it started up just fine, but my iacv is faulty (think its my ecu i rewired and bought new iacv) so i couldnt break the cam in with the wierd idle without mushrooming it unless im mistaken.. but also my timing belt became loose on the left side where its suppoesd to be tight. so i redid it.

and this is where the problem began. i start the car, its running doing the weird idle. i put it into drive, the idle drops and steadys out, all of a sudden a HUGE clunking noise came from the engine. I shut it off imediatly, removed the valve cover, and nothing seams to be bent or damaged that i can see from the top.

I have no idea what the clunk was, but it really scared me. someone please tell me my car isnt done for.
 

·
Registered
94 Civic Cx
Joined
·
393 Posts
How bigs the cam? Did you drop a valve? Your going to have a weird idle if its not tuned for it i believe. We had to create vaccuum leaks to keep my buddys cammed ls civic idling on a stock map
 

·
Registered
Joined
·
47 Posts
Discussion Starter #3
Comp Cams and Zex #59300
Adv Duration [email protected]
___Int/Exh__Int/Exh_Lobe Sep_Gross Lift
PRI..232........190........111..........300
SEC.236........194........115..........310
VT...260........220........107..........455
EXH.268........216........111..........430


all the valves are still in the springs for sure so i dont think i dropped one
 

·
Registered
Joined
·
1,987 Posts
is the AEM cam gear for Z6 or Y8?
 

·
Registered
Joined
·
47 Posts
Discussion Starter #6
the gear is for a z6 I believe. i got it on CL from a dude building a vitara build. but the car is off the ground so it didnt move when i heard teh clunking
 

·
Registered
Joined
·
2,638 Posts
Can the motor be turned over by hand without binding and is it timed correctly?
 

·
Registered
Joined
·
844 Posts
the gear is for a z6 I believe. i got it on CL from a dude building a vitara build. but the car is off the ground so it didnt move when i heard teh clunking
youve got a lot of stuff going on there

first off 59300 will not idle with out tuning period

what is your cam timed at with your z6 comp cam and z6 aem cam gear on a y8 block and head?
 

·
Registered
Joined
·
47 Posts
Discussion Starter #9
the motor does turn by hand and it seamed to start up just fine before i reset the timing belt. i also have a code for my linear solenoid failing but i dont think that has to do with the noise i heard.
i retarded the gear a half a tooth, thats about as far as i know to what its timed at.
 
1 - 9 of 9 Posts
Top