Honda D Series Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
I recently just finished up my MPFI swap. And when i tried to start it, it starts up then right away dies. I am using an OBD1 dizzy, wired up to the OBD0 harness using boomslang. I am using a PM6 and a PR4 ecu. I found out that the car runs on the stock PM5 ecu, but runs rough, and will only run for about a minute then die. I also disconnected the CKP sensor wiring from the dizzy, and the car does the same thing. Is the CKP not working? Please help out. I have been on many forums, and i never get any help. Thanks in advance!
 

·
Registered
Joined
·
5,511 Posts
I'm having the same issue with my engine right now. Have you tried checking all grounds? All sensors connected? Car stays running when you have your foot on the gas? Sorry I'm not much help.
 

·
Registered
Joined
·
257 Posts
Cant use the obd1 dizzy with obd0 ecu. Different amount of teeth on reluctor wheels. 16 vs 24, they are not interchangeable.
I got mine to run on an OBD1/2 dizzy too (same insides different connectors). It wouldnt rev past 3500 and had a tough time going 35mph. Get the right dizzy, there is no efficient way around it.
 

·
Registered
Joined
·
348 Posts
I would start by replacing the dizzy with a D16A6 and see if that fixes your problem. If not, check the idle air control valve and see if its bad or cloged.
 

·
Registered
Joined
·
10 Posts
having same problems same motor code 4 brand new dizzy sounds like a mad lawnmower reset codes get one great pass blow code 4 and lawn mowers like i said i have a new a6 dizzy ????? any one have a wiring diagram i can double check my connections with thanx
 
1 - 16 of 16 Posts
Top