Honda D Series Forum banner
1 - 12 of 12 Posts

· Registered
Joined
·
417 Posts
Discussion Starter · #1 ·
My brother has a 97 integra running a lsvtec and he is having some problems with the 4th cylinder i think he has faulty injector, he has spark new plugs and wires, new cap and rotor, his compression is fine.

He told me he took it in to get diognostic and they squirted some oil down the cylinder and fired it up and it sounded like it would run fine for about 5 or 10 minutes then it went back to sounding like it was only running on 3 cylinders so does anybody think that it could be the fuel injectors?

I understand if nobody understands what I am talking about it is just my brother is a lazy ass bum lol and cant do any of this shiet by him self I kinda feel bad because he knows nothing about working on a car.

But anyways any help would be great and if nothing else no worries

Thanks

Billy

ps sorry for the long post
 

· i shoot stuff
Joined
·
3,097 Posts
so hes running on three cylinders....... run the car at idle for a bit then pull the spark plug see what it looks like if its wet it a sark problem and if its dry and especiall if its not hot its a fuel problem


when u said the oil thinf thats when i though rings, how many miles

puul the wire while its running on number 4 see if that changes n e thing, also any smoke?
 

· Registered
Joined
·
417 Posts
Discussion Starter · #9 ·
and plus I guess my bro inlaw that is working on his car said that the wiring to the injectors is a hack job so I told him to pull the plug when it runs for a while and if it still runs like that then go and swap the 1 and 4 injectors out and if 1 runs fine it could possibly be the wiring??
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top