Honda D Series Forum banner
1 - 8 of 8 Posts

·
Banned
Joined
·
283 Posts
Discussion Starter · #3 · (Edited)
Thanks that helped a lot... I don't have anything fancy just a 10$ soldering iron from walmart, I'll desolder using a wick :-D I desoldered using a paperclip poking it through the hole to chip and my rev limitter is hitting 4,000 instead of 8200 but i know it has to be solder joints
 

·
Registered
2001 Z3 Coupe 3.0i
Joined
·
913 Posts
4000 fuel cutoff is "limp mode" which could be something else, like a sensor, too.
 

·
Registered
Joined
·
20 Posts
did you add more solder when you socketed the ecu after just poking a hole through it i used a soweing needle and poked out all the old solder and then put in the parts and then added new solder it worked fine you can also get one of those suckers from Rat Shack for like 3 bucks and that can suck most of it out when you heat it up faster than the solder wick plus you dont have to get it so hot
 

·
Banned
Joined
·
283 Posts
Discussion Starter · #6 ·
I'm missing my oxygen sensor...

I don't know if that will cause limp mode.

Need help though, all my solder joints look straight, I barely added any solder, all my joints are shiny. Does the direction of capacitors or resistor matter?
 

·
Registered
2001 Z3 Coupe 3.0i
Joined
·
913 Posts
I think a missing 02 sensor could cause it. Are you running OBDI?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top