Honda D Series Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Alright. I have a 1998 ek and I just got my new s300 today. I registered it loaded a basemap onto it.

The engine hasn't been turned over since being rebuilt so I went to turn it over today with no fuel or spark to get some oil pressure going (disconnected the injectors and dizzy, no spark plugs)

first time I went to crank it I had ignition lights and everything seemed fine. It turned over a few times no problem.

Then all of a sudden, no power, no crank etc. I went and got my battery tested and it was faulty so I got a brand new one. Came back and still nothing. (no dash lights, head lights etc) Only thing that works is when the key is in the ignition and the door is open it makes that beeping sound.

I took off the kick panel to see if there was any obvious wiring mistakes, and while I was routing I turned the headlights on again and they worked. Turned the key and I had ignition. Went to crank it and it died again.

Im going to mention too that I have a viper alarm that was installed last year. when I try to lock or unlock the car the alarm makes a very faint noise.

Also when I press the button for the hazard lights one of the relays under the dash makes a buzzing sound.

I have NO idea what could be wrong here.

Any suggestions? Thanks in advance
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
Would a main relay gone cause it to not show any signs of life? I checked the fuses in the bay. Will go through the ones in the dash now
 

·
Registered
Joined
·
75 Posts
Discussion Starter #4
I checked all the fuses under the dash. They seem to be fine. When i out the key in it beeps to tell me the door is open. When i turn it once the radio will come on. When i turn it the second click everything goes off ??
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5
Ok so i went over all the grounds AGAIN. i took them off made sure there was good contact and tightened them again. She turns over beauty now!

Thanks for the reply. Car has no spark but i should be able to figure that out tomorrow. Thanks for the reply!

:3dbiggrin:
 
1 - 5 of 5 Posts
Top