Honda D Series Forum banner

1 - 18 of 18 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
ok, I just recently built my y7 to a minime. I will give you my setup if needed let me know. when the head was off we decided to pop off the oil pan, hone it and throw in some new rings and new rod bearings. so after about a week I noticed that I was burning oil and the car stunk like it was running really rich. So I would change the fuel presure to see if I could get that smell to go away. It has now been about four months since the rebuild and in that period I changed the little black box on the back of the block along with a new PVC. still is running really rich smelling and still is consuming oil. so I started fooling around with thangs and while doing that i decided to take off the oil cap with the car running. When I did so I noticed a change in engine nois. I also put my hand over the oil cap hole and I could feel a lot of air coming out of it. so I pulled off the hose that goes from the valve cover to the intake. the inside of the hose was coverd with oil. So my investigation went further. I went to put on a handata heat shiel gasket and while doing so I looked into the intake mani. The runners were covered in oil. I can not figure this out. I am getting ready to put on a jackson charger next week, but I dont want to if ther is something majorly wrong with the motor. Also did a compression check and cylinder 1-215p 2-220p 3-220p 4-210

PLEASE help I cant figure out why it smells like this and burns oil on freash rings. sorry its so long but I thought you guys would want all the info
 

·
ridin on rotas
Joined
·
1,980 Posts
well oil in the intake manifold is normal from blow-by going from through the tube to the intake. to the intake manifold back into the cylinder to be burned off during combustion.

but I don't know about your oil consumption problem. are you leaking oil anywhere that you can see? did you change the head gasket?
 

·
Registered
Joined
·
934 Posts
just out of curiousity, did you remove the oil jet when you swapped the head? Comp seems to me ok, you have oil in your IM because the head breather is on your intake. Oil tends to creep up into there that way. also you might have put the piston rings on incorrectly. Dont drop the charger on it yet, you'll hate yourself for it. You just might have to pull the engine out if you cant figure out the prob. good luck!
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #4
The only time I changed the head gasket was when we did the swap. But I didnt use a factory honda head gasket. The enging shop that did the PnP and three angle valve job ordered a gasket set when they did the head. The gasket that came with the kit looked to be nice, but I used it. If that ends up being my problem ill be pist, because I told my uncl that helped do the rebuil I wanted stock honda.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #5
I thought that the oil jet was in the head. I put the ring in right I stagered them and everything.
 

·
Registered
Joined
·
934 Posts
when you do a minime head swap you need to remove the oil jet on the block. look at the writeups. that might be the prob.
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #7
I bought a car that had a mini-me done to it, there was some really bad work done to it and they def. had no clue what they were doing, but anyway to the point, they left the oil jet in my a6 block and i had no problems at all. No oil burning and vtec worked fine, however I was using the MSD RPM box, I hear with the correct ECU it will present problems with activation.
 

·
Cool User Title Here
Joined
·
6,900 Posts
Apex001 said:
when you do a minime head swap you need to remove the oil jet on the block. look at the writeups. that might be the prob.
He did say Y7 block right??? I believe all D16 blocks have the oil control in the head, not in the block. I could be wrong about d16z6's, but I can more than certiainly vouch for d16y7, d16y8 and d16y5's
 

·
Banned
Joined
·
939 Posts
How many miles did the block have before the new rings? What were the bore diameter measurements? Was there any 'egg' shape in the bore?
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #10
the motor only had 75,000 on it when we did the swap
 

·
Registered
Joined
·
934 Posts
civic4ges said:
He did say Y7 block right??? I believe all D16 blocks have the oil control in the head, not in the block. I could be wrong about d16z6's, but I can more than certiainly vouch for d16y7, d16y8 and d16y5's
Yes, my good man you are correct. he is talking about the Y7 block. But the question still remains. Was the oiljet removed?
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #12
I was under the impression that when I removed the y7 head the oil jet is in the head, and when I put back on the y8 head I thought the oil jet would be in the y8 head. So I figured that I wouldn't have to worry about that because they were both in the heads. I really need more people to help me on this because I have a Jackson charger that Is just begain for me to put it on. It smells so rich and is still burning oil HELP HELP.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #18
So does anyone know what the problem is with the burning oil, and smelling really rich. on a fresh set of rings.
 
1 - 18 of 18 Posts
Top