Honda D Series Forum banner

1 - 14 of 14 Posts

·
Registered
1990 Civic Wagon
Joined
·
21 Posts
Discussion Starter #1
So I'm in the process of repairing/restoring the wiring harness in my 1990 Civic Wagon (D16A6)

I did a good bit of poking around through old threads, but couldn't find an answer

I need to identify this electrical connector that's apparently been broken for quite some time

So, forgive me if it's been asked before - Or if it's painfully obvious - But, what's this go to?
 

Attachments

·
Registered
Joined
·
526 Posts
id have to double check, but my fan switch i thought was orange an some other color, gimmie a few mins il go look for u.
 

·
Registered
Joined
·
526 Posts
my fan wires are blue blck stripe an black,only other plug i see with blue is tach, but then again i dont have my ac fan on car to look at that too
 

·
Registered
1990 Civic Wagon
Joined
·
21 Posts
Discussion Starter #6
It's on the passenger side of the harness

If you can't tell from the picture, the two wire connections heading into the plug are blue with a red stripe


These clues help?
 

·
Registered
Joined
·
14,661 Posts
Find the plug number and I can find you what it does. Attached is a pic of the plug numbering/harness routing diagram from a FSM.

However, I think its the coil power and tach return. Could be wrong, as I havent been under the hood of one of those year cars for a long time.
 

Attachments

·
Registered
1990 Civic Wagon
Joined
·
21 Posts
Discussion Starter #8
I found this diagram to possibly help

I'm fairly certain that in this diagram, it's either plug number 1 or 2

What do you guys think?
 

Attachments

·
Premium Member
Joined
·
5,819 Posts
It's not the distributor plug,the wire colors for the distributor are black/yellow an blue and the plug is totally different looking. My guess is its for fan but the wires look to small to be used for the fan.

Op do you know exactly where that plug was on and on what part of the harness it was on?if you can post pics.
 

·
Registered
1990 Civic Wagon
Joined
·
21 Posts
Discussion Starter #11
Okay, so now that I've combed through everything in my engine bay for an answer, I'm even more confused

I went through every connector on my engine harness - Nothing

I checked the distributor, both fans - Nothing

Here's all I know - This connector comes from a harness pulled through the passenger side of the firewall at the grommet that houses the (now unused) A/C lines - and leads down towards the battery, transmission, radiator, fans, etc... As you can see in the crummy photo I posted

Two wires lead into the plug - Both BLUE with a RED stripe

This connector is a FEMALE end, and I just can't remember what it goes to

My guess is that maybe it went to one of the many things I removed and forgot about while removing the engine - Power steering pump, A/C components - things like that:thinking:
 

Attachments

·
Registered
1990 Civic Wagon
Joined
·
21 Posts
Discussion Starter #14
That would make sense!

Seeing as how I removed all of my A/C components, I don't need to worry about this one



I appreciate all the input very much
Thanks guys!
 
1 - 14 of 14 Posts
Top