Honda D Series Forum banner

1 - 15 of 15 Posts

·
Registered
1988 crx
Joined
·
219 Posts
Discussion Starter #1
ITS A BIT LONG. BUT PLZ STAY WITH ME PPL

ok.. i havent worked on my car for about a month... for those of you who havent followed my threads ima shorten it up. i got a dohc zc swap. but when i gOt it back from the shop(i got it converted into 4 injectors) well everything was a mess and i was missing almost everything. so little by little i peieced everything. thankfully now im done besides on putting that tube that goes uder the manifold. the 1 that runs under the thermostat. ok well anyways the car should turn on but for some reason it doesnt.. it sounds like its going to turn on but doesnt. for example. today i tried to turn it on for the hell of it and it sound like it started and it went back on doing the same start noise! and it does it all the time. like if it turns on but doesnt have the last little push to stay on. i double checked eveyrthing. i got my buds to check it out. 1 of them says my time doesnt have enough compression. but my other bud says my timing is right? so i dont know what 2 do. i tried everything. but something did come to my atention when i took of my fuel rail not so long ago. i looked at my injectors and ii noticed that .. well the bottom part of the injector,the part where u insert it to the whole. theres a little black orangeish plastic thats stuck on there.. well i think 3 of my injectors have that little bottom peice cracked could.. this be why its not starting? another thing. i really havent had a good battery to try 2 turn on my car.. so ima try 2 different 1. any suggestions on what it might be?

heres some pics




 

·
Registered
Joined
·
14,661 Posts
first thing is first, a good battery is a must.

second, do you hear your fuel pump?

third, since you think the injectors might be cracked, take a pic of them. and post it for someone to look at. also you may want to locate some junk yard ones, just for testing purposes.
 

·
Registered
1988 crx
Joined
·
219 Posts
Discussion Starter #3
first thing is first, a good battery is a must.

second, do you hear your fuel pump?

third, since you think the injectors might be cracked, take a pic of them. and post it for someone to look at. also you may want to locate some junk yard ones, just for testing purposes.
yes. tommorow im going to get a new battery. and about the injectors i dont think that bottome peiece is even meant to be removed.. and yes its pasing gas thats for sure. i had a gas leak on the fpr because it was carcked. but i go that working
 

·
Registered
Joined
·
14,661 Posts
do a simple injector test:

pull one plug.
turn the car over twice**.
*should see droplets of fuel spitting up out of the plug bore.

*if you don't have anyone to do this with you, find someone.
** no more then twice, could possibly flood the motor out if you do it more the three rotations. and i don't have to tell you you have to wait for the pump to stop winning right?
 

·
Registered
1988 crx
Joined
·
219 Posts
Discussion Starter #5
its not that thought i know that for sure.
gas is going through. i know this because i was missing the rubers
for the injectors and that thing looking like a sprinkler. but i got
them fixed and no more leaking. so what else can it be?

do a simple injector test:

pull one plug.
turn the car over twice**.
*should see droplets of fuel spitting up out of the plug bore.

*if you don't have anyone to do this with you, find someone.
** no more then twice, could possibly flood the motor out if you do it more the three rotations. and i don't have to tell you you have to wait for the pump to stop winning right?
 

·
Registered
whatever runs....
Joined
·
2,927 Posts
where in cali are you, cuz I don't want to go to the same 'shop' you went to...lol You said you put it in for the mpfi upgrade, and got the car back missing things?!
 

·
Registered
1988 crx
Joined
·
219 Posts
Discussion Starter #13
where in cali are you, cuz I don't want to go to the same 'shop' you went to...lol You said you put it in for the mpfi upgrade, and got the car back missing things?!
well sorry i didnt mean to put that.. i wasnt missing things. just that everything was a mess! wires everywhere. just to tell you that they didnt even connect my damn injectors nor any plugs or my wiring harness. i was missing my spark plug wires thats for sure..
 

·
Registered
1988 crx
Joined
·
219 Posts
Discussion Starter #14
+1 check your cam timing.
well 1 of my friends said the timing was good. but te other said the same thing. but he said that it was that my timing wasnt putting out enough compression. but i will have 2 check that. and it is saturday so its time to tweak on my car! :)
 
1 - 15 of 15 Posts
Top