Honda D Series Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hello guys,


So my fan won't turn on, i already brought to much stuff to get it working again and with no succes!


i have checked the fan if it even works!? it did


Thermostat replaced with a new 1

Sensor single wire, was defect and works! i can finally see how hot my engine is #WAYTOHOT wont cool at all.

Fan switch: replaced twice! and works ? idk
The thing is my fan won't turn on even when i'm just before the red bar (HOT temprature) But when i use a jumper to bypass the sensor it will turn on all the time, Does this really mean i have brought 2 times a defect Fan Switch sensor or is there something else you guys can see?

I could use some Thoughts! Thanks already


 

·
Registered
Joined
·
463 Posts
The fan switch on the thermostat housing on OBD1 and OBD2, on the back of the block on OBD0 is a normally open switch which has a bimetallic strip which will create a closed circuit at a certain temperature. If you remove the connector from the sensor, bridge the terminals and the fan comes on, the circuit is otherwise working as it should.

Other things to consider:
- The sensor will not work as intended if the coolant levels are low and there is air trapped at the sensor.
- If the coolant is not reaching ~88°C the bimetallic strip will not close the circuit.

You can confirm the sensor is working ok by slowly heating it in water on a stove and checking for continuity between the two pins once the water reaches approx 90ºC

Goodluck!
 
1 - 2 of 2 Posts
Top