Honda D Series Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
i got a 93 coupe,A year ago i parked it, it was turning on fine everything working fine, well a few weeks ago i went to start the car and it didnt want to start,power windows and power locks dont want to work either,i check the ecu fuse=its good,i checked the main relay it clicks like it supposed to,took out the ecu ground from thermostat cleanded put it back and it seems like there's no power to the ecu, i got a v-afc hooked up to it and doesnt turn on either any suggestions on what it could be????
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
v-afc was working fine before i parked the car,i would have to take all the tape out to check all the wires again thanks
 

·
wheres my money man!!
Joined
·
11,333 Posts
i know you said the battery is good but is it fully charged how do you know its stilll good?

its something stupid that isnt working. cars just dont get no power from sitting. unless you put a new battery in the car when ya tried to start it.. if thats the case mice lol
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
took it to the auto parts store to check it,jajaja no mices maybe gators but no mices,i think some one mess with my car while i was away
 

·
Registered
Joined
·
12 Posts
Discussion Starter #12
i didnt pulled them out but check'em with a tester,the car cranks over but just dont start, no spark,it just seems weird to me, i drove the car to were i left it at it was in a garage(house),no mices, they only thing i can think of is the my friends husband was realy interested in my car and i didnt want to sell it to him he most of did something to it so when i get back ill be desapointed and sell it to him
 

·
Premium Member
Joined
·
5,819 Posts
check and see if your friend unplugged the drivers side shock tower plug of some of the plugs at the under dash fuse box some of the plugs are on the box side of the fuse box....
 

·
Premium Member
Joined
·
5,819 Posts
then see if the main relay is missing
Haha. Forgot about that. That will cause the problems the op is having,if there's not a blown fuse or any plugs that are unplugged.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #18
main relay is there,clicks like is supposed to and everything but im gonna get a new one just to be on the safe side
 

·
the artist formerly known as drexelstudent11
Joined
·
3,983 Posts
check the main cap on the ECU PCB. they're only rated to last so long and can bust open and leak electrolyte which renders them useless.
 
1 - 20 of 21 Posts
Top