Honda D Series Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
581 Posts
Discussion Starter #1
So...i get home from the local joint about 5pm yesterday...get up to go to work this morning and my car wont start...

the battery is charged and handles a load...
i pulled the spark plugs out are wet and smell like gas...

i have a feeling its my ingniter...

daaaaaaaaaaaaamn...
 

·
Registered
Joined
·
581 Posts
Discussion Starter #2
so of course cervan (gary) comes over to help out and the car fires right up...it wouldnt start for two days...then all of a sudden...

atleast he got a free meal out of it...
 

·
my dd has 1800 ftlbs of torque
peterbilt
Joined
·
3,890 Posts
was it cranking?
 

·
Registered
Joined
·
26 Posts
can you tell us more about this? My car is doing the same thign and I've been told my ignitor may have gone bad...
 

·
Registered
Joined
·
96 Posts
i no im new so there isnt much pull but i wanted to second that relay. i just fixed an accord with the same problem after some bo-dunk shop. said it was ignition related and put a new distridutor in it. i think they call it the main relay i call it the fuel punp relay. put a new one of those in and problem solved.
 

·
Registered
Joined
·
581 Posts
Discussion Starter #8
its almost like i am flooding the engine...i can smell gas and when i pulled out the spark plugs they were wet and smelled of gas...

its like i am not getting a strong enough spark...
 

·
Registered
1990 ef Hatch
Joined
·
270 Posts
Was it trying to crank or not. The starter also has a problem with the relay wire. Ford even did a recall awhile ago that did away with the rectangle connectors. Try checking the wire or replacing it altogether is what i have had to do with two of my hondas
 

·
Registered
Joined
·
581 Posts
Discussion Starter #11 (Edited)
Was it trying to crank or not. The starter also has a problem with the relay wire. Ford even did a recall awhile ago that did away with the rectangle connectors. Try checking the wire or replacing it altogether is what i have had to do with two of my hondas
yes it was trying to crank...it wasnt firing...

what wire is this you speak of?...

i need pics and a how to...or it didnt happen...

:)
 

·
Registered
97 Civic EX
Joined
·
107 Posts
dont mean to bust on your thread but im having a problem just like this. My car wont start. Ran fine today, tried to start it tonight and it wouldnt even crank. I got good power, and my father got it to start under the hood somehow, but i dont remember, something to do with the ignition wire. It just wont crank/start with the key. i have ALLDATA and can get the problem fixed if someone knows a solution.
 

·
Registered
Joined
·
581 Posts
Discussion Starter #13
so..car has been running fine since cervan came over...on the way home from work i stopped at the grocery store...

came out...same issue...i ran the battery down trying to crank my car...a good samaritan (sp?) offers a jump and it still wont start...i talk to him for a few minutes and we go over the issues...i told him it was getting gas and air...he said it sounds like its out of timing...he said it you tap the key a couple of times quickly just enough to turn the engine the car will put itself back in time...he tapped the key a couple of times...car fired up...

coincedence? or is he right...am i out of timing? the car car runs fine...idles fine...the only thing i have done recently is put a new AC compressor and o-rings for the AC system...

could a bad dizzy be the culprit?
 

·
Registered
98 Civic EX
Joined
·
3,189 Posts
so..car has been running fine since cervan came over...on the way home from work i stopped at the grocery store...

came out...same issue...i ran the battery down trying to crank my car...a good samaritan (sp?) offers a jump and it still wont start...i talk to him for a few minutes and we go over the issues...i told him it was getting gas and air...he said it sounds like its out of timing...he said it you tap the key a couple of times quickly just enough to turn the engine the car will put itself back in time...he tapped the key a couple of times...car fired up...

coincedence? or is he right...am i out of timing? the car car runs fine...idles fine...the only thing i have done recently is put a new AC compressor and o-rings for the AC system...

could a bad dizzy be the culprit?
yes a bad dizzy could be the culprit. doubt you are out of timing, if you were it wouldn't run right, if you were out of timing via the cam, the belt would have to skip a tooth and that would severly screw with your idle and whatnot. if your dizzy was out of timing it would mean that you are always out of timing, not just at start up, not to mention that the dizzy is literaly directly connected to the camshaft. the only way to change ignition timing is to turn the dizzy...
 

·
Registered
98 Civic EX
Joined
·
3,189 Posts
if you dizzy is bad, then no...a bad dizzy is a bad dizzy regardless of timing added or taken away...you need to find out what is bad about the dizzy and then fix it
 

·
Registered
Joined
·
581 Posts
Discussion Starter #18
if you dizzy is bad, then no...a bad dizzy is a bad dizzy regardless of timing added or taken away...you need to find out what is bad about the dizzy and then fix it
the million dollar question iiiiiiiiiissss?...
 

·
Registered
97 honda coupe
Joined
·
7,611 Posts
replace the dizzy man its definitly the problem. Stuff like this doesnt just go out of time and then come back into time. it could be something as simple as the rotor coming loose off the shaft of the dizzy, ive seen it happen twice now.
 
1 - 19 of 19 Posts
Top