Honda D Series Forum banner

1 - 13 of 13 Posts
P

·
Guest
Joined
·
0 Posts
Discussion Starter #1
hey guys. i have an odd smoking question.. im burning oil alot now and i have no clue where to go on this. i changed the head gasket about a month ago so i dont think it could be that. also it doesnt smoke at idle or cruising, just when i get on it? my oil pressure is kinda good, even though i discovered that i was almost 2 quarts low yesterday.. like it would go down to 30 psi at idle and then when i got on it it would jump back up between 60-65 psi.. now with the proper oil in it it stays around 65-70 when i get on it and around 40-50 at idle. it fluctuates alot. my question is if where the rings, wouldnt the pressure be low all the time and wouldnt i feel a loss in power, because the car still pulls really hard. also could it be sticking valves or worn seals? im about at my wits end with this issue. i dont wanna rebuild, id rather get a new bottom end than rebuild. this fucking blows, i hate driving slow so my car doesnt look like its hitting the bong.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #2
bad rings will not cause low oil pressure, thats the first thing. bad rings have absolutely nothing to do with oil pressure. second, oil pressure over time will start out high, and end up going down as more and more miles are put onto the motor bc ur getting . low oil pressure is usually from worn out main and rod bearings, IE high rpms, lol, im guilty of it too. however, if you are burning oil, possibly bad rings, leaky valve seals, ect. oil pressure should go up when u rev the motor, down at idle. honestly if you are starting to burn it and you did everything right with the head gasget, then im going to suspect the rings. how many miles are on the motor?
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #3
ha um haha. yeah the block has about 238k, head has 60k, tranny, less than 40k... yeah im fucked. i probably need rings.
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #5
funny thing is he got mad at me and told me he hope my motor goes to shit, shoulda kept quite :)
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #6
238000 miles on original rings... yup... i think u need rings, lol. especially if u run it as high of rpms as i run mine all the time
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #8
cool.. and nope its a its a d15b7.. oh and i got the problem fixed yesterday. pcv valve hadnt been replace in its life.. swapped it for a new one an the problem is gone.. ordered vitara pistons and new rings too. :)
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #9
mycrx said:
funny thing is he got mad at me and told me he hope my motor goes to shit, shoulda kept quite :)
it still is...
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #10
leak down and compression check it. listen for where there is air comin out during the leak down test, if u hear it comin out your intake or exhaust it may be valves, if u hear it comin out your oil dipstick thingy then ur rings, lol. also, your low oil pressure is probably bc all your rod and main bearings are shit
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #11
yeah actually the oil pressure was fine. like i said was a little low on oil.... that sucked but the compression test is gonna happen this evening. at least i know for sure whats going on. the pcv valve worked good though.
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #13
found the culprit in the compression test.. bad rings on the number 3 cylinder.. compression fine on 1,2,4 but 3 was at 110.. good thing i ordered the pistons an rings, should be here tommorow. heh heh.. boost
 
1 - 13 of 13 Posts
Top