Honda D Series Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I mentioned it in my intro thread but here's whats going on. Cars pretty much stock accept for an ebay cai, and a header.

After doing the header I put new 02 sensors in as well. Once in a while the car would get a terrible miss like it was loading up. I pulled the plugs and it was actually lean. I did a complete tune up on the car and it was fine for a week then the miss came back and I got a cel for a misfire on cyl 2. I had used e3 plugs and was told not to use those can cause this issue. I switched back out to new ngk's and the issue disappeared for a week then came back. I would throw a cel but sometimes it would take over a week to come back. Now this was during the winter and the miss was only after the car was warmed up and out of open loop. I also didn't notice it at wot. Now then its getting warmer here and the miss has gotten pretty much constant. Now the car does not want to hold a constant speed. It basically will lose power and you have to give it more pedal then it will catch up with itself. sometimes its smooth other times its kinda violent which can be fun at a stoplight. So it has new plugs cap and rotor also. I switched the injectors between 1 and 2 and the miss followed the injector. This told me a bad injector. So I replaced them all with reman ones. Everything was fine for a week then it returned. I checked all the injector plug wiring and all seems good. I also replaced the fuel filter and that made no difference. Last week I put in a new coil and that also made no difference.
Now I know it could be a dirty iat causing the idle miss, and possibly the tps is bad causing the throttle issues. I haven't gotten hat far into it yet. Odd thing is its not throwing any codes now and hasn't for a few weeks yet the problem is def. still there. Power is down and fuel consumption is way up as well.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
well I dropped off the car at a shop to have a complete scan done on it this am. They told me there is absolutely nothing wrong with it. I asked if they had driven it. The guy said no. I told him to drive it. He called me back 15 min. later and asked how in the hell ive been able to drive the car like this.
 
1 - 2 of 2 Posts
Top