Honda D Series Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
I Just swapped shortblocks and now the car starts but runs like crap and keeps throwing code 9. It will stay running but just idles bad. If you try to rev it nothing happens. It sounds like its going to rev but the nothing happens. Before the swap It ran great the only new parts are the block and internals. The mechanical timing is dead on. But I haven't checked the ignition with a light yet but I did rotate the distributor it didn't seem to help? Someone please help!! Thanks
 

·
Registered
Joined
·
131 Posts
Discussion Starter #4
Its a y7 block with a y8 head. One other question is about the timing on the y8 head it's a 2000 by the way. The service manual says to line the marks on the cam gear up with the surface of the head. But behind the cam gear there is a plastic cover that has an arrow on either side. Is it possible that I should use the marks on the cover instead of the head surface. Maybe the manual is for 96-98??
 

·
Registered
Joined
·
131 Posts
Discussion Starter #7
I just found out that I can take the number 3 and 4 spark plug wires off and it makes no difference. I have no clue what is wrong it ran fine before I took it apart. Its not the plugs. I tried another set. Maybe the distributor went bad?
 

·
wheres my money man!!
Joined
·
11,333 Posts
well you say you pulled of 2 wires and it didnt change the idle, you say the plugs werent wet from un burnt fule. are the injectors all plugged in?

have ya put a plug in a wire and tested for spark? like whaen ya do the screw driver test but with a plug
 

·
Registered
Joined
·
131 Posts
Discussion Starter #13
well you say you pulled of 2 wires and it didnt change the idle, you say the plugs werent wet from un burnt fule. are the injectors all plugged in?

have ya put a plug in a wire and tested for spark? like whaen ya do the screw driver test but with a plug
Sorry I guess I didn't mention they were wet with fuel
But no I haven't tried that
 

·
Registered
Joined
·
3,655 Posts
line up with the plastic cover if you use the head you will be off a tooth

i went through this shit too on mine lets just say i can do my timing in about a hour now!
wooohoooo
 

·
Registered
Joined
·
131 Posts
Discussion Starter #20
I got the distributor from my cousin but it has a different connector. I'm going to try and swap wires inside of the dist.for the other connector. Anyone else have any ideas
 
1 - 20 of 21 Posts
Top