Honda D Series Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
936 Posts
Discussion Starter #1
ok, my friend mis-shifted his completely stock gsr from 80 into 2nd. now when ever he starts it doesn't start...only sometimes. my other friend has checked it and noticed that there wasn't any spark coming from the wires. what can be wrong. he's also checked for oil and what-not. the only thing he sees mess-up is the spark plug wires not sparking. note: they also had to change the distributor due to this event. has anyone encountered this before. do you guys think that it's just his sparkplug wires or is there something deeper like bearings, rods, valves..etc...
 
J

·
Guest
Joined
·
0 Posts
Arachnid said:
ok, my friend mis-shifted his completely stock gsr from 80 into 2nd. now when ever he starts it doesn't start...only sometimes. my other friend has checked it and noticed that there wasn't any spark coming from the wires. what can be wrong. he's also checked for oil and what-not. the only thing he sees mess-up is the spark plug wires not sparking. note: they also had to change the distributor due to this event. has anyone encountered this before. do you guys think that it's just his sparkplug wires or is there something deeper like bearings, rods, valves..etc...
time for a compression test at the very least.....also drop the oil pan and check out the bearing cuase they are probably Fu*Ked up 80 into second what is that like 9500 rpm?

-Juan
 

·
Registered
Joined
·
934 Posts
damn, well hopefully there is no tranny damage along with enternal head damage. maybe the engine froze. pop the head off and hope for the best. good luck.
 
1 - 8 of 8 Posts
Top