Honda D Series Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
ok yesterday I finally got my p28 ecu plugged in to my 2000 civic mini me set up a d16y7 block and d16y8 head bought the convertion harness at synoptic tunning and pluged it in when I start the car it idles at 1500 rpm and when i rev the engine it kinda stuggle then it revs I need some ideas guys what can it be harness or computer or i lil tunning needed.
 

·
Registered
Joined
·
1,094 Posts
if you did the iacv wire conv. check and see if ur iacv hoses are reversed.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
Well the intake manifold im using is from a 96 d16y8 auto it uses iacv 2 wires same has the d16y7 manifold I had in there same tb also. I did the mini before puttin in the p28 and idle was 900 rpm with the stock p2e ecu it's when I converted it to odb1 p28 it now idles at 1500rpm and struggles before moving at around 1600-1800rmp then it moves right.
 

·
Registered
Joined
·
1,094 Posts
i believe vtec computers look for a 3 wire iacv.
 

·
Registered
Joined
·
1,130 Posts
i believe vtec computers look for a 3 wire iacv.
I think your wrong, vtec motors look for a 2 wire. The automatic y8 ecu is the only vtec that runs on obd2 and 3 wire. As for your p2e ecu, if you did this vtec would never engage because its a nonvtec ecu. But it would be looking for the 3 wire ecu. TO simple solutions would be to purchase a p2p ecu out of a 1996-2000 civic ex. Or you could get a 2 wire iacv and plug and fix everything. Oh yeah let me ask you now how did you wire in vtec with a p2e ecu.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #13
OK you clown I guess u cant read I said I have a p28 ecu that doesn't run right when I plug it in using a convertion harness odb2-odb1 this tread has nothing to do with installing vtec it has to do with getting my car to run properly. and U are wrong an automatic 96-98 si runs a 2 wire iacv just like the d16y7's manifold the 3 wire iacv is on the manual tranny SI manifold. now my stock ecu p2e when I plug it in my car runs just fine( note im not talking about wiring up a f***king vtec). when i get there I will do that right now im trying to get my car to run properly
 

·
Registered
Joined
·
1,130 Posts
I did the mini before puttin in the p28 and idle was 900 rpm with the stock p2e ecu it's when I converted it to odb1 p28 it now idles at 1500rpm and struggles before moving at around 1600-1800rmp then it moves right.

Right here asshole you said u had it wired with a p2e which is a y7 computer which = not possible, or hard to do. Dont come on this site if your just gonna be a dick. I bet you did something wrong anyway with your knowledge.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #15 (Edited)
well dick head since your such a f***cking nerd, I guess i should have put my periods and pauses in the sentence for you to understand. " I converted it to odb1 p28 it now idles at 1500rpm and struggles before moving at around 1600-1800rmp then it moves right." ( there was no mention of vtec being wired also and also if you can read there is no where that I said " i had it wired to p2e" more like you a geek)

I don't need you on this thread no longer stop wasting the space. go back to jacking off cause it seems like you the type a guy to be on the net 20 hours per day LOSER get a job.

on another note I figured what the problem was it's with the convertion harness and my p28 it does not recognize my iacv so im good to go.
 
1 - 15 of 15 Posts
Top