Honda D Series Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
1,579 Posts
Discussion Starter #1
So im having a little bit of an issue with my ngine. currently i have it torn apart for teardown because its been smoking a lot for the past few days. so found out the headgasket blew but it never overheated also some of my valve stem seals are bad so i replaced those along with my rings are looking a little bad so i replaced them. however when i have the crank out my main bearings looked like this:





what could be causing this problem? there weren't any spun bearings and the rod bearings looked like they had some metal pieces imbedded into them. non-magnetic shavings in the oil. thnk my crank might be able to be saved? i wouldreally appreciate the help
 

·
Registered
05 Legacy GT
Joined
·
867 Posts
Give us a little more info.

Did you build this engine or is that the way you got it ?

Did you plastigage the bearings? Hone the cylinders ? polish the crank?

Was the head surfaced? and the Deck?
 

·
Registered
Joined
·
1,579 Posts
Discussion Starter #4
Give us a little more info.

Did you build this engine or is that the way you got it ?

Did you plastigage the bearings? Hone the cylinders ? polish the crank?

Was the head surfaced? and the Deck?
sorry about that.

i receive this car with an h22a4 in the car already. i have owned the car for 6 months and it just started to happen. i have yet to plastigauge the bearings or do any of thestuff you mentioned. i just torn down the motornd had both block and deck resurfaced, but before putting it back together i wanted to check out the main bearings and this is what i found.
 

·
Registered
Joined
·
1,579 Posts
Discussion Starter #7
oh yea but i want to make sure i can just get the crank polished and move on without any problems. anyone else have input??
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
yeah, I agree it looks like the first bearing / dirt.

so was the motor rebuilt before you got it? or how many miles did it have before you got it.

cause it's ether just an old motor like said, I dunno what would cause that much damage; never replaced the air filter, oil filter, etc. etc. or a terrible job of cleaning all the parts while rebuilding it.
 

·
Registered
95 Civic Coupe EJ
Joined
·
82 Posts
I would do it right and get crank polished and do it right. You don't want to have to take it apart again in the near future.
P.S.
Glad to help!!! rep if you please as I'm trying to get out of noob status.
 

·
Registered
Joined
·
1,579 Posts
Discussion Starter #11
yeah, I agree it looks like the first bearing / dirt.

so was the motor rebuilt before you got it? or how many miles did it have before you got it.

cause it's ether just an old motor like said, I dunno what would cause that much damage; never replaced the air filter, oil filter, etc. etc. or a terrible job of cleaning all the parts while rebuilding it.
yea i have no ideathe previous history of this motor. i did an oil cange 2 weeks ago and when i tore the motor apart on tuesday the oil was already pretty damn dark. i cleaned everything but after finding this im going to tear it back down and put it in the tank.
 

·
Registered
Joined
·
1,579 Posts
Discussion Starter #19
its a stock crank pulley although it was chipped on the outside part of it kind of badly when the motor was installed.
 
1 - 20 of 26 Posts
Top