Honda D Series Forum banner

1 - 11 of 11 Posts
8

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Just barely swapped in a dohc zc, gotta gas it to keep alive, after the engine is warmed up a little it just idle extreme low (100 - 200?) swapped out the old spark plug / wires, we've have checked all the senors and vaccum lines, everything seem to be good, it doesn't bogs it just idle lows. anyone with ideas are welcomed thank you.
 

·
Registered
Joined
·
432 Posts
its a big brass flat head screw on the TB .......


It has to be that .........Low Idle is cause by constricting air to your engine which only done by the idle adjustment screw.......

any other sort of misfunction or leak will cause it to idle to high........

Or if it idles too low and runs like shit while driving.......I'm guessing you have a vacume line in the wromg place
 

·
Registered
Joined
·
2,867 Posts
we had same problem when we swapped in a b20 into a hatch a couple months back...turned out to be too low fuel pressure...just a thought...
 

·
Registered
Joined
·
71 Posts
88HaveFun said:
yeah i messed around with that screw, nothing :/
Did you adjust it w/the IAC valve plug-in disconnected? Before you start it disconnect the plug on the back of the IAC valve, on SOHC VTEC it gets set to around 750 rpm im sure the stock idle wouldnt be too different on a ZC, shut it off, disconnect and reconnect the ECU, then start it back up. If the idle still hasnt changed, check the connections on your TPS and MAP sensors, and make sure your vacuum lines arent misrouted or cracked as mentioned above.
 

·
Registered
Joined
·
432 Posts
on the trottlebody

look at the piece that the trottle cable hooks to

There is an allen wrench screw That you can also adjust to keep the throttle plate open just a hair......
this will make your idle bump up..........

also try some Tb cleaner
 
1 - 11 of 11 Posts
Top