Honda D Series Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hey,
I have a question. When, I went to start my car today it started making is loud noise it almost sounded like a bolt was loose and the noise is coming for the left side of the engine bay. I told a friend of mine and he said he had the same problem and that he had a loose transmission bolt. Now on the other hand I know I have to have my throw out bearing replace and we do that at the end of this month, but if you guys have any suggestion on the noise let me know...
 

·
Tom Foolery
1995 Civic EX Coupe
Joined
·
991 Posts
What Kind

What exactly is the noise, is it just at idle or all the time after start, what about clutch in and clutch out does it make a difference? let us know what EXACTLY is happening, and maybe we can help ya out.

-TAG
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Okay, well when I start the car is when the noise starts. It sounds like a bolt is rattling loose. The noise continues even while I am driving no matter if the clutch is press or released. A friend of mine thought that I might have a loose tranmission bolt, but I dont know..
 

·
Tom Foolery
1995 Civic EX Coupe
Joined
·
991 Posts
Rattle

Damn a rattle could be anything, but start looking around for loose bolts is the only thing you can do, it doesn't sound like a inner transmission related noise so that is a good thing, basically you gotta just to trial and error of looking at different bolts. That's the only suggestion I have, sorry I can't help ya more.

-TAG
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
Yeah, that is what I am going to do when I get off work. I going to check my exhaust manifold bolts, because I just put on new intake, header, cat-back, coil-overs, and shocks...
 

·
Registered
Joined
·
11 Posts
Discussion Starter #17
I found out what the noise was today from the shop. It was a losse bolt on the second oxygen sensor I do use on my header. So, I going to get a gasket to make sure that problem doesn't come up again...
 
1 - 17 of 17 Posts
Top