Honda D Series Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So I recently got my swap in the car swap is a d16a6 with z6 head. Car is 2000 ek coupe it’s boosted runs but runs like shit sounds like it has a misfire, won’t go past 3k everything looks okay I read the code it was one solid flash witch came up iat sensor I guess my question is would that throw it in limp mode a asked a buddy and he said it shouldn’t just trying figure this out.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
5,309 Posts
is it tuned? what is the timing set at? what ecu and tuning software are you using?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
is it tuned? what is the timing set at? what ecu and tuning software are you using?
Okay so the previous owner had the motor together never checked timing figured it was set. It’s on a p28 tunes on chrome. He have me everything it was tuned on only thing I changed was the turbo. It’s like if I don’t keep giving it gas it dies eventually
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
5,309 Posts
take it to a tuner. sounds like its a basemap and not set up for the "new turbo"
 

·
Registered
Joined
·
6,909 Posts
Why was the turbo changed?

Have you done the simple basics of diagnosing this?
 

·
Registered
Joined
·
4 Posts
could a temperature sensor problem cause my car to make farting poo sounds?

you could probably still try blow it up with the iat code ,,don't be scared..
 

·
Registered
Joined
·
6,909 Posts
temperature sensor doesnt do enough to really change much. It is one of those fine tuning type of things, to help a little more.

a MAP sensor or ThrottlePositionSensor can though.
 
  • Like
Reactions: EFB055

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
The only thing that changes is turbo I wouldn’t see that throwing it in limp mode but I did notice on the back of the block where the catch can line comes from I had a yellowish oily fluid coming from out didn’t think it looked normal. I’m not sure if it matter but I’m using a y8 dizzy on z6 head idk out of ideas
 

·
Registered
Joined
·
6,909 Posts
yellowish fluid sounds kinda like moisture building up and contaminating the oil.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top