Honda D Series Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
9,921 Posts
Discussion Starter #1
So lately my car's air/fuel gauge has been showing me running lean.... so here is the culprits that I think it could be... bad o2 sensors? bad gas? I recently put some Lucas fual treatment in.... so it may take time for that to go thru? bad fuel pressure reg? I dunno what else it could be? I recently replaced the fuel pump(walbro 255) and fuel filter as well... along with plugs and wires.... any suggestions? BTW its a 96 ex with the 15g greddy kit tuned with crome....
 

·
Registered
98 Civic EX
Joined
·
3,189 Posts
start looking into it...check your fuel pressure...check your spark plugs (they can tell you if you are running to lean, spark plugs tell the story)...for a lean condition it could be any of those things you are speaking of, to include a leaky exhuast system before the o2...
 

·
Registered
Joined
·
9,921 Posts
Discussion Starter #5
start looking into it...check your fuel pressure...check your spark plugs (they can tell you if you are running to lean, spark plugs tell the story)...for a lean condition it could be any of those things you are speaking of, to include a leaky exhuast system before the o2...
the plugs are a little white on the tip.... so that means lean correct? its weird cause it happened out of the blue...
 

·
Registered
98 Civic EX
Joined
·
3,189 Posts
did you check the fuel pressure? you need to know what your fuel pressure is before and after the FPR, and what it needs to be...
 

·
formerly Kit88
ek hatch
Joined
·
6,233 Posts
not a wideband.... my tuner used one while tuning tho...
what king of gauge ????

If is a narrow band gauge, maybe that´s the problem.

But check your fp
 

·
Registered
Joined
·
9,921 Posts
Discussion Starter #9
did you check the fuel pressure? you need to know what your fuel pressure is before and after the FPR, and what it needs to be...
well one of my mounts was shot and my valve cover hit my FPR(because of where it was mounted) and broke the gauge on it... so it doesnt work... and it might have broken the reg too... but I ordered a new FPR, it should be here any and my tuner looked into my tune and said to set it at 43.5 psi
 

·
Registered
Joined
·
230 Posts
well what area's on your map or when you drive do you see it mostly go lean?
is it at idle , light cruising ? or WOT?
I am suspecting FPR but also leaning towards that the fact your using a
narrow band gauge. It does not have the range to measure a/f compared to
a wideband so maybe your readings on the gauge are off compared to the readings that your tuner adjusted for when he used his wideband.
narrowband 0-1v
wideband 0-5v

my .2
 

·
Registered
Joined
·
1,514 Posts
A true blue wide band will tell the story a little better. Plug on a na motor for the most part read white. Do a wide open and kill it just before it hits revlimit then pull them out. Take a pick post it up. I cant read plugs for shit but I will try lol.

I can tell if you are knocking or running way lean.
 

·
Registered
Joined
·
9,921 Posts
Discussion Starter #14
ok guys im gonna start my list of culprits... ill keep everyone updated... I know there is a giant tear in my flex before my O2 sensor and that is most likely why its acting up.... so im gonna replace that first.... it needs to be done anyways....
 

·
Registered
honda/firebird form.
Joined
·
6,966 Posts
how do you know your running lean..?? if you dont have a wideband? i highly doubt its your FPR... post a picture of your plugs
 

·
Registered
Joined
·
9,921 Posts
Discussion Starter #16 (Edited)
how do you know your running lean..?? if you dont have a wideband? i highly doubt its your FPR... post a picture of your plugs
because my gauge reads SOLID RED. Its NEVER EVER been like that. To be honest it was very accurate for a narrow band... any time I even touched the gas the gauge would adjust where it should.... I have been on this tune for about 1.5 years now and my FPR was smashed against my VC due to some motor mount issue, so its pretty trashed.... the new one should be here any day now...
 

·
Registered
Joined
·
9,921 Posts
Discussion Starter #17
I mean its so broke the damn gauge moves up and down and around.... and the needle is stuck.... so im assuming that cant be good.. ha
 

·
Registered
honda/firebird form.
Joined
·
6,966 Posts
ive never ever heard of a narrow band o2 sensor read any type of accuracy... well if your fpr was smashed... then i guess thats the problem..??? you never said it was smashed lol
 

·
Registered
Joined
·
9,921 Posts
Discussion Starter #19
ive never ever heard of a narrow band o2 sensor read any type of accuracy... well if your fpr was smashed... then i guess thats the problem..??? you never said it was smashed lol
lol yeah man I prolly should have mentioned that.... it hit the VC like 5 times and it is not working right.... lol but no worries im gonna get the new one in sooon! :)
 
1 - 19 of 19 Posts
Top