Honda D Series Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
337 Posts
Discussion Starter #1
As some of you know, I finished my build and got the beast running, but there is a lot of noise comming from the engine. I did the valve lash (not perfectly) and quitend it down a bit, but now there like a slight "rattle" after you hit the gas and let off, and there's a kinda knock noise...its not a rod but knocking is the only word to describe it, and it burns blue smoke....

Would a valve adjustment cause these noises? any ideas? It runs like a champ, if there weren't these noises you'd never know there was a problem, no hesitation whatsoever, and pulls like a madman.

Thanks!
 

·
Registered
Joined
·
4,585 Posts
Ewwww sounds like spun bearing :(
 

·
Registered
Joined
·
337 Posts
Discussion Starter #5
everytime i've witnessed spun bearings, the car doesn't run as good if at all....mine runs perfectly....

PLZ GOD DON'T LET IT BE A SPUN BEARING!

which bearing would it be? main or rod?
 

·
Registered
Joined
·
4,491 Posts
90zcrx said:
everytime i've witnessed spun bearings, the car doesn't run as good if at all....mine runs perfectly....

PLZ GOD DON'T LET IT BE A SPUN BEARING!

which bearing would it be? main or rod?
dont wanna scare you but my car went through the same thing and it was a rod bearing :?.
 

·
Registered
Joined
·
337 Posts
Discussion Starter #7
is there an easy test or way to check it, rather than pullin the motor, and ripping it open?
 
1 - 8 of 8 Posts
Top