Honda D Series Forum banner

1 - 20 of 68 Posts

·
Infamous Kanjozoku hatch
Joined
·
4,671 Posts
Discussion Starter #1
and check the sparkplug because it wont start up so i took the v/c out and find out that teh oil went in to 1-2 spark plugs
and thats why i cant start her up
but how can i clean inside the spark tunnel?
will i have to take the head out and clean it up?
here a pic




 

·
Infamous Kanjozoku hatch
Joined
·
4,671 Posts
Discussion Starter #3

·
Registered
a hatch
Joined
·
1,423 Posts
Get a bottle brush and wrap a rag around it soaked in brake kleen, diesel, w/e and do it that way.

I dunno, thinking out loud.
 

·
Infamous Kanjozoku hatch
Joined
·
4,671 Posts
Discussion Starter #5
Get a bottle brush and wrap a rag around it soaked in brake kleen, diesel, w/e and do it that way.

I dunno, thinking out loud.
alright man,

and guys do you think thats the reason why i dont get any power sparks, i kept gettin orange sparks

only 1-2 got oil on it 3-4 is perfect fine
 

·
Registered
95 ex coupe
Joined
·
4,281 Posts
i would check your wires and make sure there still good also. and would leave the plugs in to clean it. so nothing gets down into the cylinder
 

·
Registered
a hatch
Joined
·
1,423 Posts
Lol rep, pertaining to your vehicle, i say it doesn't hurt to try it, as long and you let it dry before trying to start it again. If it works, hey, free fix. If not, back to the drawing board.
 

·
Infamous Kanjozoku hatch
Joined
·
4,671 Posts
Discussion Starter #9
i would check your wires and make sure there still good also. and would leave the plugs in to clean it. so nothing gets down into the cylinder
right but how can i clean if those shit r in the way?
it clean em up a lil bit?
maybe take teh head out and do deep clean or its too much of work, but i still need do teh oil change by the way


get a big straw from like Arbys and tape it to a vac lol
yeah come here and do that for me bitch :D


is my head gasket blown?
 

·
Infamous Kanjozoku hatch
Joined
·
4,671 Posts
Discussion Starter #11

·
Want access???
98 Hx Coupe
Joined
·
12,304 Posts

·
Infamous Kanjozoku hatch
Joined
·
4,671 Posts
Discussion Starter #14
For real ...if you can get your hands on a slurpy straw get one (the metal ones)...if not let me know ill send you one ...like stated above keep the plug in.

id hit it with brake cleaner and vacuum it clean
i dont have the metal one

can i jsut clean it up with rag with brake cleaner?
 

·
endo_bobo
1998 Civic Sedan
Joined
·
877 Posts
That happened to me but not as bad. I just jammed a rag down in there and twisted it abit. Replace your spark plug tube seals to, they may need it.
 

·
Infamous Kanjozoku hatch
Joined
·
4,671 Posts
Discussion Starter #16
That happened to me but not as bad. I just jammed a rag down in there and twisted it abit. Replace your spark plug tube seals to, they may need it.
yeah but the problem is when i take spark plug out and there was oil all over the bottom of spark plug already
 

·
Defender of the D
Joined
·
2,495 Posts
u got an air compressor?? Blow the fuck out of it. OR if you don't have an air compressor take a straw and pretend you're with Mods and BLOW!!! lol.

I'm not sure what ur referring to about orange spark, while spark is normally blue is urs orange?
 

·
Infamous Kanjozoku hatch
Joined
·
4,671 Posts
Discussion Starter #18
u got an air compressor?? Blow the fuck out of it. OR if you don't have an air compressor take a straw and pretend you're with Mods and BLOW!!! lol.

I'm not sure what ur referring to about orange spark, while spark is normally blue is urs orange?
yes im gettin a orange sparks instend blue
im guessing either way the oil in 1-2 sparks or the ingntior is weak?
 

·
Registered
68 Camaro
Joined
·
4,583 Posts
it could ground out the current prematurly causing you not to get spark maybe,


but i have never heard of an orange sparkl
 

·
Infamous Kanjozoku hatch
Joined
·
4,671 Posts
Discussion Starter #20
ok i went back outside and clean the sparks tunnel, after that and i pulled the plug and here it goes when i pull it out
theres plenty of oil coming on the bottom of the plug which is teh head am i right?

^PLUG-1^

^PLUG-2^

and now im not getting any sparks from all of it
 
1 - 20 of 68 Posts
Top