Honda D Series Forum banner

1 - 20 of 27 Posts

·
Registered
94 hatch
Joined
·
450 Posts
Discussion Starter #1
So i put my old b18a1 out of my 91 integra rs into my 94 si coupe.I am using the civic wiring harness, a 94 integra p75 ecu, 94 integra dizzy and all my obd0 sensors other then the o2. i did a lot of reading on this but cant seem to find the answers i need to finish it up.

I want to use my old alt because it works fine. how do i have to splice the wires to use it? the harness has a 4 wire plug and the plug from my old rs harness has only 3. do you spice 2 together? or do you gave to open up the 4th spot in the connector?

will the si's power steering pump work with my 91 rs's mount or do i need to get a 94+ mount to use it.

lastly, what plug goes to the vent things beside my map sensor

thanks in advance
 

·
Premium Member
Joined
·
5,819 Posts
can you post pics of the alt plug on the old obd-0 harness??? fyi if your using the stock obd-0 injectors your gonna need to either add a resistor box or swap them out for obd-1 injectors.....
 

·
Registered
94 hatch
Joined
·
450 Posts
Discussion Starter #4
i ended up using the z6 injectors, i can get pics of the plugs tomorrow. i remember seeing something about it somewhere but cant remember and cant find it now. im gonna see what a obd1 alt is worth but id rather not spend more money if i dont have too.
 

·
Premium Member
Joined
·
5,819 Posts
the z6 injectors will work fine.....the alt should be plug and play,but just to make sure try and match up the wire colors on both plugs...dont worry about the missing wire it still should work fine with out it....
 

·
Registered
Joined
·
1,187 Posts
well if you are talking about using your D series alternator its not going to work period, the design of it is different.

also, the fan switch on the OBD-0 harnesses are localed on the back of the block instead of the thermostate housing like on OBD1 cars. either you can put a different plug in the block and extend the wires, or you can get a new thermostate housing with a fan switch.

and yes the obd-0 and obd-1 alternator plugs are the same....
 

·
Premium Member
Joined
·
5,819 Posts
well if you are talking about using your D series alternator its not going to work period, the design of it is different.

also, the fan switch on the OBD-0 harnesses are localed on the back of the block instead of the thermostate housing like on OBD1 cars. either you can put a different plug in the block and extend the wires, or you can get a new thermostate housing with a fan switch.

and yes the obd-0 and obd-1 alternator plugs are the same....
good point on both of those.....i forgot all about that.... + rep for you sir....
 

·
Registered
94 hatch
Joined
·
450 Posts
Discussion Starter #8
can i just run a toggle for my fan switch and not worry about it for now? and its alt that was on the b18a1 originally.
 

·
Registered
Joined
·
1,187 Posts
you can, but then thats just a band aid. i just say get it done now so that its over with.
 

·
Premium Member
Joined
·
5,819 Posts
you can, but then thats just a band aid. i just say get it done now so that its over with.
this^^^^ plus you dont want to have to remember to turn on the switch all the time......
 

·
Premium Member
Joined
·
5,819 Posts
its one of the green plugs on the back right? its the 2 wire?
its a gray two wire round plug(unless some one change it) the wire colore are a green wire and a black wire..
 

·
Registered
the short bus
Joined
·
1,065 Posts
If youre smart the D series alternator will work on the LS motor. I added 2 washers to the top part of the bracket that holds it. It bumped it out a little so I can move it back and worth to adjust tension. Fuck spending money for a new one. I win.
 

·
Registered
94 hatch
Joined
·
450 Posts
Discussion Starter #14
alt is looked after, thanks all. i still have 3 round plugs that seem like they should be in the head/ intake area with no homes. the onely one i could fine for it was the intake temp sensor.
 

·
Premium Member
Joined
·
5,819 Posts
alt is looked after, thanks all. i still have 3 round plugs that seem like they should be in the head/ intake area with no homes. the onely one i could fine for it was the intake temp sensor.
if the 3 round plugs have two wires in them then they should be ect(engine coolant temp) vtec pressure switch(vtec is not needed for the ls motor) and fan switch....

the sensors that use a 2 wire round plug are iacv,iat,ect,fan and vtec pressure switch...
 

·
Registered
92 hatchback
Joined
·
1,517 Posts
If youre smart the D series alternator will work on the LS motor. I added 2 washers to the top part of the bracket that holds it. It bumped it out a little so I can move it back and worth to adjust tension. Fuck spending money for a new one. I win.
This guy knows what's up. In a pinch I have used D alts.
 

·
Registered
92 hatchback
Joined
·
1,517 Posts
Is that motor cocked to the side? like the driver's side is closer to the rad support then distributor side?
 
1 - 20 of 27 Posts
Top