Honda D Series Forum banner

1 - 8 of 8 Posts

·
Registered
1991 crx dx
Joined
·
221 Posts
Discussion Starter · #1 ·
as you all know i recently put in my new used tranny in my crx and now when its a little damp outside when i make turns i hear an awful rubbing noise that sounds like it is coming from the axles, new axles by the way, and then the wetter it gets outside the worse the noise, it goes from rubbing to chirping, and then somtimes it almost sounds like a bad spring noise, but it isnt a spring. Any help would be greatly appreciated thanks in advance.
 

·
Registered
Joined
·
32 Posts
see if you see anything rubbing by the axles area? Maybe axles shaft is rubbing on the fork assembly, maybe the forks are on backwards. That would be my guess.
 

·
Registered
1991 crx dx
Joined
·
221 Posts
Discussion Starter · #4 ·
didnt remove the forks at all , all i did was pulled the axles out of the way and dropped the tranny put new one in and slid axles back in and i changed both of the axle seals in the tranny if that helps any
 

·
Registered
1991 crx dx
Joined
·
221 Posts
Discussion Starter · #6 ·
i will look into that when i pull the head off in a couple of days and then get back to yaull aboutt this
 

·
Brokedick Millionaire
Joined
·
40,630 Posts
I usually bend the shields in on the rotors when using my balljoint tool. The noise shouldn't matter between wet and dry, but it is something to check.

I know mine won't make that noise anymore. My 10.2" brakes don't have shields :)
 

·
Registered
1991 crx dx
Joined
·
221 Posts
Discussion Starter · #8 ·
well i changed the axle seals in it and got it in too far and so when i put the axle in i thought it needed to go further so witht he axle still in the rotor i started pushing it and popping it in so maybe that could be the problem. what i thought was maybe there is water on the surface of the axles inside the tranny causing the problem
 
1 - 8 of 8 Posts
Top