Honda D Series Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
280 Posts
Discussion Starter #1
1996 civic boosted t/3 t4 street tune. Car was running great making good power and yesterday. It bogged down. It would go 50/60 mph but the boost cut would hit at 3psi. The a/f guage was bouncing from 7.4 to 22.6. No cels
 

·
Premium Member
Joined
·
1,754 Posts
Map sensor popped off of IM or came unplugged? Coolant Temp Sensor went bad? My boost cut was set to be really low until the car reached operating temp to prevent accidental booms.
 

·
Well.......
Joined
·
2,488 Posts
1996 civic boosted t/3 t4 street tune. Car was running great making good power and yesterday. It bogged down. It would go 50/60 mph but the boost cut would hit at 3psi. The a/f guage was bouncing from 7.4 to 22.6. No cels

 

·
Registered
Joined
·
280 Posts
Discussion Starter #6
Everything is NOT wrong.
450cc injectors. 255 walboro fuel pump. Stock internals running hondata. 50 trim turbo
 

·
Registered
Joined
·
6,365 Posts
Everything is NOT wrong.
450cc injectors. 255 walboro fuel pump. Stock internals running hondata. 50 trim turbo
still need moreeeeeee

Did you get a cel when this happen?
Did you wideband finally go back to reading correct?
Did you boost leak test the system?
Does it run good out of boost?
Does it smoke?
Does it idle and start fine?
What psi is boost cut set to?
Does it boost up now?
Have you pulled your plugs and checked your coolant?
 

·
Registered
Joined
·
393 Posts
I bet your iat sensor is melted at the tip but put as much detail as possible there are 100s of things that can be wrong with it hell it could have a boost leak for all we know. You want help ask for help you dont go to walmart stop someone and point in a general direction and not say anything
 

·
Premium Member
Joined
·
1,754 Posts
Everything is NOT wrong.
450cc injectors. 255 walboro fuel pump. Stock internals running hondata. 50 trim turbo
Well since you know everything why are you coming to us? You're car is not running right and you didn't give us anything at all to go on. So first assumption is everything and then by process of elimination we can begin working backwards. If you want us to troubleshoot for you, you have to give us the whole story.

Hey I built this thing and it won't do the thing I want it to ... is not a good way to try to get information. We aren't here to hold your hand and make sure you ask the right questions ... that's up to you.

Seriously what is with this rash of people who think we're all psychic and something that, effectively, amounts to walking up to someone and saying "I have a problem with my car ... fix it" is going to be enough information to diagnose what is going on. I mean we were all noobs once but for the love of all that is holy learn to ask a question about the problem instead of just stating you have one.
 

·
Registered
Joined
·
824 Posts
The a/f guage was bouncing from 7.4 to 22.6.
so this bouncing ,is it like when you have a woman with sweet tits running on the beach or is it like a woman with great melons jumping on a trampoline?
 

·
Registered
Joined
·
280 Posts
Discussion Starter #14
K. So I built this set up. JDM d15b t3/t4 turbo. 450 cc injectors. As stated above. Running hondata. Boosting at 10 psi. Drove it to work it was flawless has been for months. Go to leave work and it started running rough. The AF guage was pinned at 22.4. I drove it and it would boost cut at 3 psi. Checked all connectors. Checked my plugs. No cels
 

·
Registered
Joined
·
6,365 Posts
K. So I built this set up. JDM d15b t3/t4 turbo. 450 cc injectors. As stated above. Running hondata. Boosting at 10 psi. Drove it to work it was flawless has been for months. Go to leave work and it started running rough. The AF guage was pinned at 22.4. I drove it and it would boost cut at 3 psi. Checked all connectors. Checked my plugs. No cels
So your running lean and decide to boost on it?
Could be a bad injector or intake leak.
Still don't seem like enough information
 

·
Registered
Joined
·
824 Posts
The AF guage was pinned at 22.4. I drove it and it would boost cut at 3 psi.
ok well this boost "cut" you feel is most likely because of the 22to1 A\F .

you have to go over this by checking basics first , there is no cel ,,,can you connect a laptop to look at real time display on your Hondata?maybe.

check fuel pressure ,maybe your filter is blocked ,

if you built this car you should be able to trouble shoot it without someone holding your hand the whole time.
 

·
Registered
Joined
·
419 Posts
Bad fuel pump, or clogged up fuel filter maybe. For this I usually pull the fuel return line put it in a clear bottle/container and have someone start the car up. Flow from return line should be constant and decently strong
 
1 - 20 of 22 Posts
Top