Honda D Series Forum banner
1 - 10 of 10 Posts

·
Worst Mechanic Ever!
EG
Joined
·
2,915 Posts
Discussion Starter · #1 ·
So I found out that the coolant hose going from directly under the distributor to the firewall had a slow leak in it, that developed into strong stream. After replacing it though, now my temp guage is acting weird.

It just goes up, goes down, no apparent reason or correlation to accessory use, RPM, etc etc. Honestly, it's acting like it being turned on and off real quick, then stay off, then on.... off, on, off.... etc etc. Does that make any sense?

Just replaced it yesterday, so I haven't had much time to fuck with it, but I just wanted to see if anyone had any quick suggestions. I'm going to bleed it and check all my electrical connectors tonight.

1995 civic Ex D16Z6

Thanks!
 

·
Worst Mechanic Ever!
EG
Joined
·
2,915 Posts
Discussion Starter · #3 ·
Thats what we're (me and my dad) thinking, so I'm keeping it topped off and I'll try bleeding it again today. I thought I bled it properly yesterday, but maybe I didn't. *shrug* I suck at working on cars. :TU:

The wierd thing is, it doesn't seem to be over heating or under heating. I have heat at the right time, its as hot as it should be, and when the temp does go up, it goes to normal temp and stops. Never higher.
 

·
Registered
98 Civic EX
Joined
·
1,903 Posts
maybe a loose connection in your temp sensor or the sensor may be bad.
 

·
Worst Mechanic Ever!
EG
Joined
·
2,915 Posts
Discussion Starter · #5 ·
maybe a loose connection in your temp sensor or the sensor may be bad.
If it's not air in the lines, I was thinking this was the only other thing it could be.

So it looks like I'm on the right track. Hopefully I'll be able to work something out tonight.
 

·
Registered
Joined
·
376 Posts
how is the idle on the car. usually if there is air in the system it will mess with the idle. Maybe the sensor got soaked also
 

·
Registered
Joined
·
1,402 Posts
check wire integrity and pin tension on the sensor wire (1-wire sensor exactly next to the hose you replaced.)

Under the vc gasket, the wire gets brittle easily if it gets oil on it. Either the wire is cracking or the female spade connector is loose.
 

·
Registered
91 civic dx sedan
Joined
·
351 Posts
where is the stock temp sensor located at???
 
1 - 10 of 10 Posts
Top