Honda D Series Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hi

I've got a problem with my ecu and I was wondering if anyone could take a really close up high res picture of C92. Its on the back side of the 28 pin Dip socket.

I don't know if this is the same on all boards so if anyone can has a good picture any other ecus please feel free to upload those.

Thanks in advance
 

·
Formally D_Tuned
97 civic HX
Joined
·
2,884 Posts
Pictures won't matter if you need to replace the part. Ceramic surface mount capacitors are not often marked with a value.

You need the value of the cap is why I assume this thread was started, sadly I don't currently own the right tool for measuring capacitance other than a multimeter that wasn't expensive enough for me to trust the readings.

I do have a couple of JDM ecus that are not p08s, but the values should be the same and If I have time I'll see if I can remove it and measure its value to get you a close replacement value. If my hunches are correct, its accuracy won't be too crucial to normal operation as its probably used in a low pass filter on a power rail of some sort.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
Hi

The value is 4000pf or 0.004uf, the problem I have is that the track was damaged by my brother when he was soldering in the capacitor. So id like to know where the track comes from and where it goes so I can bridge it with some wire/solder. I think it goes to the leg of the chip just in front of it and to the capacitor next to it but I cannot be sure.

Regards
 

·
Registered
Joined
·
420 Posts
from a top view of the board, and the half moon of the chip to the top, C92 goes to 7th pin from the top (half moon) on the right side of the chip. Just confirmed it on my p08. I would post pics but my cell snaps the shittiest pics
 

·
Registered
97 honda coupe
Joined
·
7,611 Posts
I dont have a jdm ecu,
But if you can post your pic mighr be able to help you out.

Also. There is an ecu circuit diagram floating around somewhere but idk if its for usdm only or not
at one time i had the circuit diagram, somehow lost it in a computer restore. If anybody has it please post it up.

As for c92 the dotted outlining means its included in the main processing section, im not sure if it has any ties to the rest of the board but i think it goes between the processor and something else. I have seen some boards do without the capacitor and still function so im assuming it has to do with memory. Sorry i cant be of more help.
 

·
Formally D_Tuned
97 civic HX
Joined
·
2,884 Posts

·
Registered
Joined
·
2,286 Posts
You have anything else like this?

I've been looking for a diagram of a honda ecu for years and if this is what I think it is then my excitement level just went through the roof.
Heh, no. JD dug this out of his "gay porn" stash and sent it to me. If I can get a hold of him, I'll ask if he has moar.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #13
The peeps I soldered up the capacitor to the 7th leg, still got a solid cell so I think the 373 chip is either wrong or wrongly install or something else is damaged.

A friend has given me a p30 jdm ecu which is one of the factory socketed ones, I'm now struggling to des older the 28pin chip that's in there so I can solder in my socket etc.

Desoldering flux/wire sucks and not in a good way
 

·
Registered
Joined
·
26 Posts
Discussion Starter #14
Ok so am I missing something about removing the old 28pin chip from this ecu it seems to be soldered from both sides of the chip? I've used a de-soldering pump (solder sucker) to remove the solder around the legs from the back. But the chip still won't even wiggle.

Is there anyone near to Colchester in the UK that could take a look for me?
 

·
Registered
ej8
Joined
·
6,365 Posts
Ok so am I missing something about removing the old 28pin chip from this ecu it seems to be soldered from both sides of the chip? I've used a de-soldering pump (solder sucker) to remove the solder around the legs from the back. But the chip still won't even wiggle.

Is there anyone near to Colchester in the UK that could take a look for me?
30watt ssolder iron and wick works.
If all else fails get some wire cutters and cut it out.

I done this before andall came out great
 

·
Formally D_Tuned
97 civic HX
Joined
·
2,884 Posts
Use lots of flux and try and dilute the factory solder with a lower melting point leaded solder to aid in complete removal of the shit unleaded junk that is standard in todays electronics.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #17
Thanks all, I got the chip out and put the socket in and my ostrich 2.0, got the car started with no cell now and idling well afr of 14.6-8 so I'm happy with that, however now I'm having issues with datalogging.

ECU is JDM P30

I've removed J4
Installed the CN2 4pin socket position 1-4
I've checked with a multi meter and it seems all the connections are ok to where the tracks lead.

I've set everything up as it states in the xenocrom guide as I have their USB cable, I'm done the cable check and that passed fine.

I've got freelog installed and it seems to connect but is just returning jibberish.

Anyone else had these issues? and got any ideas about how to solve them or at least troubleshoot possible causes? I'm tempted to buy a HULOG but I'm not sure it will make much difference.

I'm so close now to get my car going, its gonna be fun I hope JDM D15B VTEC with TD04H-15G planning on running 8psi
 

·
Formally D_Tuned
97 civic HX
Joined
·
2,884 Posts
Freelog is fucking aweful

Been there, done that.

The crome pro license is well worth the price for proper datalogging alone.

Your problem with freelog is most likely due to not having the right datalogging routine added to the rom to support freelog.
 

·
Registered
97 honda coupe
Joined
·
7,611 Posts
Unfortunately this wasnt the same one that i had before, but its better than nothing. JD is still messing with hondas huh, whats he been up to?

Freelog is fucking aweful

Been there, done that.

The crome pro license is well worth the price for proper datalogging alone.

Your problem with freelog is most likely due to not having the right datalogging routine added to the rom to support freelog.
Yeah i never quite got freelog to work correctly before i got crome pro and then neptune. If its all you got, its better than nothing though. Check your port settings too, that caused me alot of problems with freelog.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #20
Hi

I've got foreleg working now, had to use an older version of crome to upload the bin, and I found a post which had some settings which could be changed to make it work.

So it seems ok although the readings for the afr is wrong but that is because of the values needed for me sensor to convert it. I'll either contact the manufacture or true to sort them out myself.

Thanks everyone for your help with this its much appreciated. Only other thing I would like to know is whether you can de solder the knock sensor off a P30? only cos it doesn't really fit in the case when you have a socket and the knock board.
 
1 - 20 of 20 Posts
Top