Honda D Series Forum banner
1 - 20 of 22 Posts

·
Registered
crx and ford ranger
Joined
·
1,000 Posts
first off that is the Economy motor isnt it ?

and second you should hear a pitch over in the motor when the RPMS reach a certain point but if its all stock on that motor you prolly wont hear it unless you get a p2p OBD- ex ecu or Si or even a p28 and convert to OBD-1 witht he harness this is how it was on my Vtec-e hatchback but a p-28 makes them bitchs screm for sure !
 

·
Registered
Joined
·
229 Posts
Discussion Starter · #3 ·
lol yea its the economey motor but i wuz reading a magazine and the said e- stands for enhancment... or someshit like that lol bull that lol yea i have headers exhaust cai y8 tranny stage 2 clutch shit like that yea i hooked a v-tec indacator light up and it worked like the first time then didnt after that inless i hooked it up wrong i grounded it right and hooke power wire to th green ecu wire with yellow line thats v-tec i belive
 

·
Resident Gunsmith & Duracoater
Ranger - work truck
Joined
·
5,467 Posts
Bwhwhwhwhahahahahahahahahahahah:p :p :p :hammer: :hammer: :hammer:
 

·
Registered
Joined
·
229 Posts
Discussion Starter · #8 ·
is there a real way to noing besides leasing to the engine or watching the rpm gague? vtec ingagues around 5000 right or 5500 and what wire is the vtec where? sorry so many questions and it engages in ever gear right
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
You probably installed that light or whatever wrong.
One thing that causes vtec to not engage is the gasket/filter. Remove the vtec solenoid and clean the gasket/filter with carb cleaner (if it's dirty) and then reinstall everything.
 

·
Registered
Joined
·
686 Posts
I installed a VTEC light in my car. I bought one of those shitty little lights from Autozone ran a wire to the solenoid and another to the battery. Ran the wires through my dash and drilled a small hole in the dash and attatched the wires tightened them up and when ever VTEC comes on it lights up. But be sure you are at opperating temp or it won't come on at all. Well at least mine doesn't because of the current tune I'm running. Still don't have cold VTEC yet!
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
^ wouldn't you just have to splice the power wire on the solenoid to the light. then ground the light if necessary.......
 

·
Registered
Joined
·
229 Posts
Discussion Starter · #12 ·
yea i ran a led blue light grounded and ran to ecu vtec wire i belive lol it is green with yellow line going though it i put light in my cluster so does vtec ingage in ever gear
 

·
Registered
Joined
·
229 Posts
Discussion Starter · #14 ·
so you have wait tell your cars completely warmed up and does vtec work in ever gear does anyone no i think it does i belive...lol
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
If you just spliced the vtec wire if shouldn't effect it. Take off the solenoid and clean the gasket/filter.
 
1 - 20 of 22 Posts
Top