Honda D Series Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
I have an 00 honda civic with a y7 in it, basically car sat for 2 1/2 weeks without being driven. Now when i drive, whenever i push the clutch in the car revs till car is at a complete stop 5-15 seconds after. No idea what it is, maybe vacuum leak? Not sure but all help will be appreciated. Thanks
 

·
wheres my money man!!
Joined
·
11,333 Posts
Ok what is this something else?

also what kinda climate do you live in? humid, dry, dusty??

ur throttle body might be sticking a bit or the throttle cable.
next time it does it try and pull the gas pedal up with ur foot see if it idles down right away.
 

·
Registered
97 honda coupe
Joined
·
7,611 Posts
the light has been on before the problem bc of something else
was just wondering for personal reasons..

Because the check engine light was on before for different reasons, mean you could have had something else go wrong and not know it since you had a preivous problem allready. What would that problem be btw?
 

·
Registered
Joined
·
30 Posts
Discussion Starter #5
cel is on bc of no vtec used to have a y8 in but now have a y7 in (not b choice), I live in crazy mississippi humid weather.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #6
bump, still need help with this, changes intake manifold gasket and that helped a little but it still idles/revs high to like 3k for 1k when clutch or brake is pressed while car is still rolling...
 
1 - 8 of 8 Posts
Top