Honda D Series Forum banner

1 - 4 of 4 Posts

·
Registered
Honda Civic?
Joined
·
392 Posts
Discussion Starter #1
so ever since i rebuilt my engine back in july i have had this water leak that i could never find the source of...checked and rechecked all of my hoses many times, it's leaking right about where the vtec solenoid is and drips down the front and back of the block, accumulates on the tranny and runs under by where the flywheel cover is.

i installed a brand new Fel-Pro gasket and tightened it down to spec in the correct order after i cleaned all the area off of old gasket..are they know to leak or am i just a tard?
it doesn't look like it's leaking into the cylinders (since it's been like 4 months) but it will just leak and leak once the thermostat opens.

i just wanted to check before i tear it apart for no reason....thanks
 

·
Registered
94 civic, 90 talon
Joined
·
1,943 Posts
so ever since i rebuilt my engine back in july i have had this water leak that i could never find the source of...checked and rechecked all of my hoses many times, it's leaking right about where the vtec solenoid is and drips down the front and back of the block, accumulates on the tranny and runs under by where the flywheel cover is.

i installed a brand new Fel-Pro gasket and tightened it down to spec in the correct order after i cleaned all the area off of old gasket..are they know to leak or am i just a tard?
it doesn't look like it's leaking into the cylinders (since it's been like 4 months) but it will just leak and leak once the thermostat opens.

i just wanted to check before i tear it apart for no reason....thanks
Fail, there is a coolant hose directly under the distributor, that hose is probably leaking...actually last night mine was and I had to cut it and put it back on lol. It was the same type of leak you were describing
 

·
Registered
See above...
Joined
·
13,322 Posts
Yeah, narow down that it's in fact the IM gasket and not from those coolant pipes/lines/hoses right in that general area.
 

·
Registered
Honda Civic?
Joined
·
392 Posts
Discussion Starter #4
Nah its not that hose, I replaced it when I rebuilt...I also replaced the horseshoe type hose that connects from the main to the head. All of the coolant seems to be right under where the little brass ring is on that gasket. I have actually had that hose blow and trimmed it
 
1 - 4 of 4 Posts
Top