Honda D Series Forum banner

1 - 11 of 11 Posts
2

·
Guest
Joined
·
0 Posts
Discussion Starter #1
umm i change my clutch/flywheel now my car is struggling to start. It wont start unless i crank it over and over again. I mean it starts but it will cut off a second later. It kind of sound like dere is no gass in the car,but there is. the more i crank it the longing it will stay running untill it finally starts running. when I turn it off and turn it back on it starts fine.. But wait an hour; I am back to square one
 

·
Registered
Joined
·
341 Posts
remove starter and examine the teeth on the flywheel and starter. could not be meshing right or the armature might be jamming against the flywheel. if you remove it and all seems okay, I would say tear it back down and start double checking everything. did you remove any electrical connections when doing the clutch? just check everything you did over again. usually youll find something you for got about and just say "duh" about it. if your lucky that is!
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #6
check starter as stated - connections are tight etc. Also check that battery isnt dieing -

when i last changed both my clutch and fly , my battery drained intself and i didnt full tighten the starter connections - giving the problem you speak of now.
 
2

·
Guest
Joined
·
0 Posts
Discussion Starter #7
have tried everything... When i spray cold start in the trottle body is starts right up.. What could be wrong
 

·
Registered
Joined
·
111 Posts
bennjamin said:
check starter as stated - connections are tight etc. Also check that battery isnt dieing -

when i last changed both my clutch and fly , my battery drained intself and i didnt full tighten the starter connections - giving the problem you speak of now.
it doesn't matter if the battery is dieing.
if you get it running even for a ½second, after that you don't need the battery anymore.

this is naturally because of the "battery-charger". (don't know the right word for this...)
it keeps the engine going even if your battery is dead.(even if you disconnect your +wire from the battery - and btw. it's a good way to test your charger)

BUT if your battery AND your charger is dieing, then it may cause those problems.

back to the subj.
have you tried to start it without the intake tube/pipe whateva?
meaning without the air-filter.
it may be so dirty that air can't go trough it anymore. <--- long shot.
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #9
smo said:
it doesn't matter if the battery is dieing.
if you get it running even for a ½second, after that you don't need the battery anymore.

this is naturally because of the "battery-charger". (don't know the right word for this...)
it keeps the engine going even if your battery is dead.(even if you disconnect your +wire from the battery - and btw. it's a good way to test your charger)

BUT if your battery AND your charger is dieing, then it may cause those problems.

back to the subj.
have you tried to start it without the intake tube/pipe whateva?
meaning without the air-filter.
it may be so dirty that air can't go trough it anymore. <--- long shot.
It does matter , since the batter needs to provide the 12v or so to the starter motor to give it enough "kick" to turn over the engine .This is the biggest drain on the battery...so if its not 100% up to the task then theres a chance it will hardly function at all.

You mean "alternator" right ? :)

Any updates man ?
 
2

·
Guest
Joined
·
0 Posts
Discussion Starter #10
I solved it, the wires to the ect sensor off the harness were severd. All I had to do was splice them back. That sensor not only controls the the fan to keep the car from overheating. It also gives a signal to the ecu to let it kno that the engine is cold. When the ecu receives this signal it tells the injectors to dump more fuel.
 

·
Registered
Joined
·
600 Posts
I was just going to say that it sounds like when your ecu doesn't get the start signal from the ignition. The start signal adds fuel and advances timing so the engine will start when cold. Coolant sensor can also cause this if not connected.
 
1 - 11 of 11 Posts
Top