Honda D Series Forum banner

1 - 19 of 19 Posts

·
Registered
92 Honda Civic Si
Joined
·
200 Posts
Discussion Starter #1 (Edited)
So... I assembled the si tranny last night. The works... all new Quaife LSD, bearings, seals, friction dampers, used the form-a-gasket, snapped in the snap ring, used all new bolts... "boom!" everyone's happy. Tonight, I tried to place the -tranny- mount bolts into the tranny case (among other things) to get it ready to bolt back onto the motor.

(The end to my story) My advice: don't listen to death metal via an ipod turned all the way up while operating a 90 ft-lbs impact wrench after a 12 hour day at the office. I'll get back to that your "WTF" in a second.

(the plot) I decided to hand tighten the first motor mount... no dice. I got it in half way through and no mass... no more entry. (insert de-flowering experience comments here) "I thought..." (that was my first mistake) "I'll take the tranny mount nut, screw in it on and impact the shit out of it (place more sexual comments here... a little creepy, nevermind) and then the bolt should work it's way into the tranny case." no dice. it didn't want to go in. :haha: I waited and tried again ... and bam worked like butter this time :smile: (I have no idea why:confused:) and the nut even came off the bolt with the bolt firmly in the tranny case. "oh...This is fun and it works" (second mistake) now, I tried it on the second tranny bolt/nut job no dice... really no dice and better yet I lost some "money". aluminum threads started coming out of the bolt threads and I screamed in horror (not really, but I was livid at myself). SHIT! F*&K!

(the book report) I'm mounting the tranny less one tranny bolt (it has two others), drive around like nothing happened... :sadface: Get some allominoy (sp?), light up the torch, fill the gap, and make new threads. Any other advice before I officially nickname myself .... "meat head"
 

·
D-Series Post Be-itch... gimme gimme gimme
Joined
·
3,203 Posts
vBulletin said:
You must spread some Reputation around before giving it to martyr1391 again.
Funniest post I have read in a while...

Now to answer your ??, Which bolt in which mount?
 

·
Registered
Joined
·
3,818 Posts
SOHC_Rules said:
ever hear of a helicoil?
Yeah, get helicoils. It's a small pain in the butt with the drilling and the tapping and what-not, but it's worth it because you can use the stock bolts. I have all three of my rear mount bolts that go into the trans helicoil'd up because I used bolts with a different thread pitch on accident because I lost the stock bolts.[/run-on sentences]
 

·
Registered
92 Honda Civic Si
Joined
·
200 Posts
Discussion Starter #8
Richie_A_19 said:
Funniest post I have read in a while...

Now to answer your ??, Which bolt in which mount?
Thanks brother. We aim to please. Actually the humor was a neccasry part of the healing process.

I corrected grammar mistakes... more importantly I changed the phrase "motor mount" to "tranny mount".

Part #33 in the upper left hand corner



I need to do a little of this :alky:.
 

·
D-Series Post Be-itch... gimme gimme gimme
Joined
·
3,203 Posts
Bah, I'm missing one of those, too. Bastard fell when I was doing inserts, And disappeared. I'm sure that you will be fine till you fix it... Just make sure the other side is torqued to spec, and you don't go backwards really fast... lol.
 

·
The Great Weldini
91 civic
Joined
·
8,901 Posts
well then kiddies i know what not do. listen to the metal version of "ice, ice, baby." good ole Slayer or Devil Driver, would be more comfortin..... lol
 

·
Brokedick Millionaire
Joined
·
40,429 Posts
don't use the tranny mounts bolts to pull the tranny up, lift it into place.

PS: How I stripped out the one bolt hole. Yes I've made newbie mistakes, part of the learning curve!

That tranny is now my Mid Ohio tranny.

5g DX with ZC 3-4-5 :)
 

·
Registered
98 Civic EX
Joined
·
3,189 Posts
transzex said:
PS: How I stripped out the one bolt hole. Yes I've made newbie mistakes, part of the learning curve!
HOLY SHIT! i can't believe it...*passes out...*lol
 

·
Registered
92 Honda Civic Si
Joined
·
200 Posts
Discussion Starter #19
Okay... first let me tell everyone that when I meant tranny mount bolt... I meant tranny mount stud. Second, using my impact wrench was not the problem, at least not entirely. Third, my mistake was using the a motor mount stud instead of a tranny mount stud. The motor mount studs are longer and that is why the second one (farest from the front) had a harder time going in, cause it bottomed out. The first bottomed out as well, until the impact wrench took care of the rest. hmmm... like punching a hole through the casing. :) yup.. "oops". I took the tranny back off. Re-threaded the half stripped threads on the far hole and removed the motor stud from the front side. Removed the tranny casing, found the nickel sized piece of alum and reattached the case. This time I used the old tranny mount stud (with thread sealant) and put it all back together. The motor even started fine after my three month rebuild and I'm looking forward to reattaching the bumper, lights and wheels, going for a ride and feel if I should worry about the tranny.
 
1 - 19 of 19 Posts
Top