Honda D Series Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Why every time i try to fix my ignition timing my idle goes really high does any one know why. I know my base timing is good but every time i try to fix the ignition timing on my a6/y8 mini me this happens lol.
 

·
I no longer haz teh pink eye! Iz got STINK EYE
Joined
·
3,332 Posts
by base timing do you mean your valve timing? remember when you time your engine it needs to be warmed up, cooling fan turned on, and you set your base timing according to specs with your idle, like on my car it needs to be warmed up, cooling fan turned on twice, and it should be 16 degrees at 650rpms.

if that doesnt help check your cooling system maybe you have air bubbles in it and causing your IACV to go all wacky :td: hope that helps bro
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
I have never had a problem with air bubbles in my cooling system but yes by base timing i mean my head and block both at TDC For some reason i cant advance it a little bit cause my idle will go higher.
 

·
Registered
Joined
·
1,514 Posts
Are you tuned? if not this will fix the problem. Probably due to as you add timing it make more power and is reving up. Also what ecu are you using..............more info.

Have you tried playing with your air bleed screw?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #5
I am using a p28 ecu my mini me is a d16a6 block with a d16y8 head i am not tuned yet but still that shouldn't really matter should it and i also though about that bleed screw thing u talk about like in my d16a6 manifold but the y8 dont seem to have it but i could be wrong and it could be located in a different place.
 

·
Registered
Joined
·
1,514 Posts
I think the y8 dose have a bleed screw you have a pick of your tb I think I can point it out. Some times it is covered it honda bond so it will not screw out. I would set your timing screw in the air bleed if that didn’t work I would look for vac leaks or miss adjust throttle stop or cable.

I would still get a tune........ your motor is far from a z6 (not that far)
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
koolio im still a lil confuse where the screw is but ill try to google it or unless u got a pic to post that would be great.
 

·
Registered
Joined
·
1,514 Posts
I think it is on the tb
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9
MY bad man for making you dought your knowledge i barely remember that i had two TB,s for some reason one of them dint came with a bleed screw a looked at the one i had in my garage and bam there it is the bleed screw
 

·
Registered
Joined
·
1,514 Posts
1 - 11 of 11 Posts
Top