Honda D Series Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
well I really don't know where to begin it seems like my car is doing this thing and I believe it has to do with the ignition switch let me start by giving out what's going on,the other day I drove my car (95 civic dx) and when I was at my destination I shut the car off and I noticed the air vents were still blowing, in order for me to have the air stop blowing I had to shut off the air itself on the climate control, I really didn't think anything of it cuz after a few days it stopped doing it, until I noticed when I went to work that I heard a faint noise what to me was the sound of the relay clicking faintly, again I didn't think anything cuz there was barely noticeable, until I came out side and noticed that some of the dash lights were on, tho the car started fine, so I drove it home but when I got home and shut the car off the dash lights were flickering (cel, brake, srs and high beam?) and it seemed like the main relay was kicking on and off extremley fast similar to how valve tick sounds with the key on off postion and the key out of the ignition, messes with the igntion and key. To try and get it to go away which finally it did, but the next day when I went to go start the car it was dead as if the l problem came back overnight as if it went away temporarily. My guess is the ignition switch but before I go and troubleshoot I was wondering if anybody else could put in their input and other possibilities it may be, I will try to include the video I took (dont mind the radio at the end it was a GTA radio station lol) any info would be great cause god knows how bad i hate electrical but again thank you!

P.s. when i hit the turn signal it makes a sound of a wind up toy...again all this with key out and on off


20141128_173122.mp4 Video by Jdmike13 | Photobucket


PPS

im on my phone doing this, so if i have run on sentences and etc. I apologize.
 

·
Registered
ej8
Joined
·
6,365 Posts
Sounded like some glass broke in the video lol...

But on to the problem. It seems like the ignition switch could be bad or a messed up ground at the main relay.

Get a voltmeter out and pull apart the cover for the ignition switch .
Once you do your be at the back of the switch. It should be labeled
S stsrter, acc accessories , ign1 etc...
With the key out and off.
You should only have power from the bat. Should be whatever your battery is 12.56v around that.
If there is power on the other wires then your switch is messed up internal,
OR
You have a wire from an alarm that has shorted the ignition wire to the battery wire.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
Ok so everything seems good i even swapped ignition switch and still same thing.. But now i hear the noise in under the dash like a noise of bad grounds under the dash fuse box? If i move the fuse box it stops and the fan kicks on again with the key out but if i dont touch it the lights flicker and the relay kicking noise starts like an arc noise but i sont see anything?
 

·
Registered
Joined
·
2,638 Posts
Sounds like there is a short in the fuse box. Look into the FSM to see where power could potentially be coming over from.
 
1 - 4 of 4 Posts
Top