Honda D Series Forum banner

1 - 5 of 5 Posts
I

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I have had problems with my D16Z1 idling since i've had the car, and since, I have done the following...
1. No CEL's...
2. Bleed Coolant
3. New TB, TPS, MAP, IAT, FITV, adjusted my idle screw to only have it idle at 800
the lowest it will "drop" while surging, and 1100 to be the lowest it will "stay" when it wants... Which is very random.
4. Checked all vacuum lines, coolant lines, and did the FITV trick...
5. And if the IACV can go "bad" without throwing a code, that is my last guess, because the car will idle high cold, as if my FITV is working, and when I touch my gas pedal, it will begin surging? Sometimes it will begin to idle high, 1000, but wont keep a constant "low"... Or atleast even a non- surging idle. Any help is greatly appreciated as I have been doing all I have been aware of. Thanks
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #2
iacv clean it change it or something because im thinkin that your problem. i hate that damn thing but you need it.
 
I

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Without a CEL? Is it still possible to be "bad" and surge my idle randomly? It surges more as the car heats... Therefore that concerns IACV. Am I right? IACV when warmed, FITV when warming?
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #4
yea it could be dirty and still not throw a cel
 
I

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Will check today... And will inform you of the progress. Thanks
 
1 - 5 of 5 Posts
Top