Honda D Series Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So I started it today - the vacuum leak no longer exist , but it still had idling problems. On a cold start It runs perfectly fine. The vacuum is steady and the idle is at 1200 rpm and the car is building up oil pressure around 50psi- it's not until I push the gas pedal and rev it up it starts messing the up- the oil pressure drops. Vacuum going unsteady from 5-15 and then the rpm goes to 500 - I don't know what could cause this- the only check engine code I have is p1259 which is vtec so that can't affect it - I do not have a knock sensor installed, because I am not getting a cel light for it - but I did just order one to install , but I'm not sure if that would make a difference . It's a 1996 Honda civic with a p2p ecu with a d16y7 block and exhaust manifold and with a d16y8 head And intake manifold
I recently did the MiniMe Swap so thats why i am having these problems
Any help would be great thanks=)

also on idle i hear a hissing coming from the air intake ( is it taking in too much air?) i dont recall hearing it that loud before

Thing i have tried:
Bleed coolant
check hoses going to IACV to see if the right lines were hooked up, both of the lines were coolant so we are good there
reseting the icy _ drove around until hot then unplugged battery and then let it idle for 10 min( during this is bled the coolant)

What else should i try?

Thanks
 

·
Registered
CRX Si
Joined
·
42 Posts
Are you sure you got the wiring harness rewired properly? There are two plugs in the back that are identical with wires about the same length. Having them swapped will cause problems.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Well I have tried to check that - would any harm be done if I just tried and put them the other way ? What are those two senors I know one is mad sensor and is the other one maybe tps? Ill try and look up the wire colors for those
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
well i checked the cables and they were right. i have the d16y7 throttle body i am thinking about just using the d16y7 throttle with a d16y8 intake and just swap the throttle cable holders. is that a good idea? because that worked fine before and i dont see what else could be wrong with the engine.
 

·
Registered
98 Civic LX
Joined
·
175 Posts
if you have a hiss, thats a leak. find where it is.

Also for idle, there is an air bleeder screw on the tb that can be adjusted. cold idle and idle in general is suppose to be around 500 rpm for manual and 650 for auto.
 
1 - 5 of 5 Posts
Top